548,463 active members*
2,591 visitors online*
Register for free
IndustryArena Forum > MetalWorking Machines > HURCO > 2001 Hurco VM1 throwing tools / ATC Arm stuck / Tool pot down and up getting stuck
Results 1 to 2 of 2
  1. #1

    2001 Hurco VM1 throwing tools / ATC Arm stuck / Tool pot down and up getting stuck

    Hello all,

    I have been having issues with my 2001 VM1 for awhile now and I have never been able to find anything online to help solve the issues so I wanted to post here hoping that it can help someone else in the future.

    I believe i have finally solved the mysterious issue of my 2001 Hurco VM1.

    Issues I had:

    - VM1 throwing tools out of the ATC arm.
    - ATC arm getting stuck trying to change due to misalignment with the tools in the spindle.
    - Tool pot getting stuck and not fully coming down or going up when changing tools.
    - Air sometimes leaking out of the exhaust side of the ATC pneumatic cylinders. It wasn't a lot of air but it was noticeable once I had the covers off. It was not all the time, only sometimes.
    - Throwing tools out of the pot when the pot goes up.
    - ATC generally sounded not quite right but could never quite put my finger on it. Always just seemed loud anytime it did anything.

    The throwing tools out of the ATC arm was a broken spring on one of the retaining fingers on the ATC arm itself which i replaced with another spring that I had, not as strong as the original but it works.

    The other issues, no matter what I tried, never fixed it. Things that I did to try to fix them:

    - Cleaned the solenoids for all of the ATC stuff.
    - Cleaned the tool pots / mechs
    - Set / checked the alignment for the tool orientation.
    - Checked all of the bolts to make sure they were tight.
    - Checked the center hub nut to make sure that it hadn't moved since it has the locking fingers on it to keep it from getting unscrewed I wasnt too worried about it.
    - Double checked to make sure I was using the right pull studs.
    Side not on this: I would sometimes get tools that would get stuck in the spindle. I diiscovered that I had a few that looked nearly identical to what the Hurco uses but werent quite the same. I think they were fadal pull studs? I am not sure but I ended up just ordering all new pull
    studs and throwing the others away and I haven't had a stuck tool since.

    Yesterday the ATC finally stopped working completely. The tool pots would not come fully down and giving them a nudge with the dead blow did not make them come down like it used to. They went up no problem but down, not so much.

    I did all of the things I did before only this time I actually got a hammer out and a screw driver and pounded on the center hub nut. As it turns out, the collar that locks the nut in place had sheared off on the hub side so it looked like it was locked in but it was NOT. The nut was maybe 1/4 turn loose, probably closer to 1/8 turn loose and did take quite a bit of beating to get it to tighten up. This solved every other problem I was having. I ran it for the entire afternoon with no issues and the ATC sounded completely normal.

    Due to the distance from the pneumatic cylinder and the pot drive mech, the shaft was getting pushed to the side of the cylinder allowing air to flow past the side of the piston and out of the exhaust port which is why the leak wasn't always there and only sometimes in certain positions.


    Tighten the center hub nut even if the locking washer looks ok since it may have sheared off and caused the hub nut to come loose. 1/8 - 1/4 turn is not that much to be loose but apparently it is enough to cause problems with the ATC. You may need to loosen it and reset it to get it back in to position depending on how loose it is. If it is already tight and you have the issues, I would guess there is something else bad with servo or maybe the servo drive is loose since it seems to be directly mounted to it or a bad bearing or whatever is in there.

    Anyway, I hope this helps someone!

    Kind regards,


  2. #2

    Re: 2001 Hurco VM1 throwing tools / ATC Arm stuck / Tool pot down and up getting stuc

    OK after a day of running the machine started having the same problem again. Tool pots won't come down all the way. I went through every one, it was never the same one, but only when the indexer would index counterclock wise more than 2 or 3 stations. The pots would get out of alignment with the guide and when the piston would pull the pot up (in order to make the pot go down) the piece that is on the end of the piston that is part of the ring which the pots rotate on would get caught on the pot next to it.

    After about 4 days of running now, I still get 1 pot (same pot every time) in particular that always seems to get stuck when the machine is cold (first tool change to that pot). I smack it with a hammer to bring it down and everything works flawlessly after that.

    It was the brake for the indexing motor. I had taken the cap off to rotate the indexer by hand and ended up taking off the brake on top. There are 6 holes for springs around the edge - there were only 4 springs and they seemed a bit short. I found 6 other springs from a random box of springs I had from an auction lot I bought with a similar tension / length and installed them and adjusted the brake so that it had about .035" of clearance between the brake pad and the housing and voila. It has been working great ever since. (minus the one pot issue - not sure what that is about because when I check the alignment it's good, might just be dirty.)

Similar Threads

  1. MX45 Tool arm throwing tools
    By gregeryjo in forum Haas Mills
    Replies: 2
    Last Post: 12-10-2020, 06:55 PM
  2. Replies: 0
    Last Post: 12-09-2020, 08:05 PM
  3. Okuma MX-45VAE ATC arm throwing tools
    By jjjearls in forum Okuma
    Replies: 10
    Last Post: 06-12-2017, 11:41 PM
  4. atc arm stuck in the down position
    By landa in forum Okuma
    Replies: 1
    Last Post: 01-06-2015, 01:52 PM
  5. spindle arm stuck w/ tools
    By rich deleon in forum Haas Mills
    Replies: 3
    Last Post: 11-29-2012, 03:26 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts