587,004 active members*
2,768 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Okuma > 923-08 SVP SA communication error A-axis 2
Results 1 to 3 of 3
  1. #1
    Join Date
    May 2024
    Posts
    6

    923-08 SVP SA communication error A-axis 2

    I am running a late 90's Okuma bridge mill MCM-B with the OSP7000M controls. I have been getting two different alarms the first one was 948 TFP fieldnet communication error, we had some fiber optic wire broken when someone had put a cover on the wire housing on top of the machine the night before. After replacing the broken fiber optic and re-establishing a good signal throughout the machine we found that the A axis servo.motor was also bad after we replaced that we then began receiving 923-08 Alarm SVP SA communication error this seems to point to either a bad SPC 6 card in the VAC III board or a bad control PCB in thecontrol panel. I'm not sure how to go about checking either of these before just replacing them where's my problem might actually lay somewhere else. We already paid our local machine repairman 2 days of pay to look at the problem and I did a better job of tracking it down on my own I would really appreciate it any help. Feel free to email me at [email protected]
    Last edited by Akenczewicz; 05-08-2024 at 05:46 PM.

  2. #2
    Join Date
    Oct 2009
    Posts
    119

    Re: 923-08 SVP SA communication error A-axis 2

    Hi friend

    Check the A axis wirig. Loosen broken cable etc. If not solved change A axis card temporarely with other one axis card.

  3. #3
    Join Date
    May 2024
    Posts
    6

    Re: 923-08 SVP SA communication error A-axis 2

    One of the SVP boards related to that axis was bad. However now I am getting a 343 memory error and I'm not sure how to proceed

Similar Threads

  1. Replies: 4
    Last Post: 07-17-2021, 01:40 AM
  2. LU-15MW SVP Communication Alarm
    By anyfish in forum Okuma
    Replies: 5
    Last Post: 08-03-2019, 07:17 AM
  3. 903 Alarm-P SVP ERROR 3888400 Okuma Help!
    By koch.Cnc in forum Okuma
    Replies: 7
    Last Post: 03-03-2016, 12:26 AM
  4. Replies: 1
    Last Post: 12-29-2014, 10:24 AM
  5. macturn 30 (osp7000) svp error
    By mkd in forum Okuma
    Replies: 4
    Last Post: 03-05-2014, 02:36 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •