586,961 active members*
2,694 visitors online*
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2024
    Posts
    1

    Alarme EX0999

    Bonjour a tous .
    Cette alarme et généré en cours d usinage
    Est ce que le problème peux être dans les deux capteurs de détection outils qui ce trouve dans la parties broche.pour une machine mori seiki 5083
    Merci de vos aide.

  2. #2

    Re: Alarme EX0999

    Ci-dessous pour votre référence.

    J'ai travaillé avec un DL-150 ici dans notre magasin qui a commencé à nous donner une alarme EX0999 lorsque vous appuyez sur les boutons de serrage de broche ou de mode de fraisage, ou lorsque vous entrez un code M45 sur la tête 2. La tête 1 fonctionne normalement. La description de l'alarme dans le livre dit simplement «*Erreur du programme de séquence*» et «*contactez Mori Seiki*». Eh bien, j'ai demandé à certaines personnes de l'examiner, et j'ai parlé à quelques personnes chez Mori (et essayé Fanuc), mais personne ne semble pouvoir trop m'aider jusqu'à présent, alors j'ai pensé tester vos connaissances. ici collectivement.

    En regardant l'échelle, cela me donne un numéro de bobine pour l'alarme MER0999, mais dans mon livre, je ne trouve qu'un PER0999. Quoi qu'il en soit, en regardant l'échelle sur la machine, le PER0999 est définitivement actif, alors j'ai commencé par là. Suivre l'échelle "à l'envers" depuis la bobine PER0999 m'amène au contact R1689.3 (TRTDER), qui m'amène ensuite à la bobine "erreur de données numéro 190". En regardant cet échelon, le contact R1681.2 est actif, ce qui me ramène à sa bobine qui est "données supérieures calculées R.T. SP. #R".

    Maintenant, si vous suivez, le barreau de l'échelle que je regarde semble contenir un bloc fonctionnel. Je ne sais pas comment déchiffrer ce bloc fonctionnel. La seule chose que j'ai remarquée, c'est que lorsque je mets la machine sous tension et qu'il n'y a pas d'alarme, les données dans le bloc fonctionnel affichent une chose, et lorsque nous créons l'alarme en appuyant sur le bouton, les données sont renseignées sur autre chose. J'essaie de comprendre où/comment/pourquoi cela se produit parce que je pense que c'est peut-être la racine de mon problème.

    1. MULB SUB38
    2. 1004
    3. PGDTI#R.4 (R404 est également ici avec un numéro de page)
    4. UPDAT.4 (D540 est également ici sans numéro de page)
    5. MUPREVI#R.4
    http://cncmakers.com/cnc/controllers/CNC_Controller_System/CNC_Retrofit_Package.html

Similar Threads

  1. alarme OKUMA OSP 5000 L-G
    By Gasmi in forum Okuma
    Replies: 3
    Last Post: 11-20-2019, 12:09 AM
  2. problème alarme mazak QT 15
    By fabien39 in forum French
    Replies: 4
    Last Post: 09-06-2012, 05:44 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •