Good Afternoon All,

I just got a job a a new shop, They have a KASUGA Quantum Q1000V
The tool changer has been down for almost a year.
I have never gone to deep into how Fanuc handle tool changer controls...

From what I gather, The PMC controls the servo motor index.

The drive for the tool changer is on the FSSB Bus, The only indicator on this drive that is on is the Power Light.

Link and Ready are not on.... I am guessing no communications to this drive... As i can pull the FSSB cable and it does not fault....

I have followed the ATC guide to setting this back up.
I have imputed the Cdata / Gdata / K Parameters with all the tool changer pulse counts and factory settings....

I get stuck when it askes me to put the Hand wheel to A Axis and job the ATC to home it.
I was thinking maybe it does not establish communications to this drive until it needs to...

I think the root cause was the controller batteries where dead and they called a tech to re initialize the system.
I do not believe it was setup correctly after this.


ATC Drive A06B-6093-H112

Is it common for ATC to get assigned "A" Axis?

Could it be the drive not communicating?

I tried following the drive manual to rescan the FSSB buss... It could not find the drive....

Other then ATC not working... everything else does....
Even mark ups in the electrical prints for i/o changes are in PMC.
I know the machine has proper PMC....

I do not know what this system is missing.
I am thinking comms issue on the drive... but not sure as I could be missing a parameter....

I did change one parameter I read online.... however I got:

5136 FSSB: NUMBER OF AMPS IS SMALL In comparison with the number of controlled axes, the number of amplifiers recognized by FSSB is not enough.

Thanks in advanced.