534,962 active members*
2,733 visitors online*
Register for free
Login
Page 1 of 3 123
Results 1 to 20 of 43
  1. #1
    Registered
    Join Date
    Jul 2006
    Posts
    3

    bridgeport interact 4 spindle drive

    i have a bridgeport interact 4 and the spindle won't turn on. everything else works when we sent a "m03" or "m04" command. we replaced the mt-1 board.. anyone heard of this problem and what to do?

  2. #2
    Moderator
    Join Date
    Nov 2004
    Posts
    3028
    Since you have a MTI-1 board you must have a KTK spindle drive. It will display errors by use of leds on the main board. There is no support or parts for these spindle drives from the manufacturer. If it is bad, you need to get a Mentor replacement drive from EMI.

    George
    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)

  3. #3
    Registered
    Join Date
    Dec 2003
    Posts
    218
    Does anyone know the spec of the spindle motor in the interact 4? Specifically the field and main voltages ?
    Dom
    http://www.ukrobotics.com/projects

  4. #4
    Registered
    Join Date
    Apr 2005
    Posts
    37

    Question Bridgeport Interact 4 Series II

    I have two of these machines of which one runs and the other does not. The one that doesn't run was purchased on Ebay and the seller said it ran. He lied! The Heidenhain 2500 gives me a spindle drive fault when I try to execute an M03 or M04. The MT1 board on this machine I believe has been "fried". There is one open diode (D4) and the transformer shows signs of being hot. I found some people in England that supply new remodeled MT1 boards for about $1000. They are sales@machinesupportservices.com. They told me the voltage at terminals 30 & 33 should be 415Vac. I had 413 at those terminals. They also said there should be about 100 ohms resistance across the motor field.I measured mine and only found 26 ohms(wires 217 & 218) . I also measured the resistance on my machine that runs and got the same 26 ohms. It looks like I'm in the same situation that you are. I'm afraid to take my MT1 board out of my good machine and try it. If it fries I will have two machines that don't run. Let me know what happens. I really don't want to sink a whole bunch of money into this machine.

  5. #5
    Moderator
    Join Date
    Nov 2004
    Posts
    3028
    Gentlemen, give me your email addresses. I can find and forward to you the Bridgeport KTK spindle drive maintenance class notes in PDF. It may answer a lot of questions.

    George
    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)

  6. #6
    Gold Member
    Join Date
    Nov 2005
    Posts
    440
    The forum members with Bridgeport Mills are extremly lucky to have Professionals like Machintek ( and others ) who freely give their time and knowledge to help !..In fact the knowledge and Professionalism shown by members like NC Cams ( need the right bearing and application ? Just ask !), Al The Man ( wow! what a mind ) the Widgitmaster ( where do you get your energy !) Lakeside ( no doubt this man has spent lots and lots of hours in front of a mill and lathe ),JerryFlyGuy ( what a designer),Ken Shea, Vince Pstocky, Dame ,our Irish friend,diarmaid, that Englishman and gentleman, Hood ,our very special Aussie friends ( who I spent lots of time with in SE Asia a long time ago )! and a lot of people just to numerous to mention who take their time,energy and knowledge to answer and help ....from me and I'm sure , a lot of other CNC addicts, we thank you for your time, energy and professional knowledge.

    Adobe Machine (old as dirt)

  7. #7
    Registered
    Join Date
    Apr 2005
    Posts
    37

    KTK Spindle Drive Notes

    Thanks George, Any info you have on the KTK spindle drive would be greatly appreciated. I checked the Mentor web site and found too much information . Do happen to know what drive they have would replace the KTK? Is it an easy conversion? Thanks Dan

  8. #8
    Moderator
    Join Date
    Nov 2004
    Posts
    3028
    Dan, I found those notes, it is about 6 MB in length but it includes the KTK manual. Need an Email address.

    George
    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)

  9. #9
    Registered
    Join Date
    Dec 2003
    Posts
    218
    George, got your email today. Many thanks!
    Dom
    http://www.ukrobotics.com/projects

  10. #10
    Registered
    Join Date
    Jun 2007
    Posts
    13
    Hi George , Could you be so kind to send me also a copy of the ktk manual ? I have a Bridgeport Interact 1 with heidenhain 2500 controler and the spindle does not work just defines Spindle Drive fault

    thanks for your support !!

  11. #11
    Member
    Join Date
    Oct 2004
    Posts
    827
    Adobe, I will excuse you seeing as you are as old as dirt but please look at my location

    Hood

  12. #12
    Gold Member
    Join Date
    Nov 2005
    Posts
    440
    whoops; A very Scotish gentleman..I do apoligise..But I was younger then !

    Adobe (older than dirt)

  13. #13
    Registered
    Join Date
    Nov 2006
    Posts
    240
    Hi guys i had the very same trouble with my interact 1 with 2500 control the same message came up with spindel drive fault.We tracked it down to the small transformer on the mti board it did get fried ,if you look closely you can see the resin all burnt.I did some very long hours searching around for imformation on the transformer and after finding out the neccessary values,i had a much more heavy duty one made, and fitted it away from the board, on the inside of the cabinet on a insulated pad.And thank goodness she s been running well since.

  14. #14
    Registered
    Join Date
    Nov 2007
    Posts
    3
    Hi machintek , I am new to the site so please excuse. I need info on KTK spindle drive fitted to a Bridgeport 4 Interact. The only real info I can give is it has an MT1-1 board which seems ok. I am not outputing a start signal to the TNC-155 from terminal 29 and i believe the problem is on the main drive board. Any drawings or info greatly appreciated , thanks , Alexander...

  15. #15
    Moderator
    Join Date
    Nov 2004
    Posts
    3028
    Alexander, i need a email address to send it to.

    George
    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)

  16. #16
    Registered
    Join Date
    Nov 2007
    Posts
    3
    Hi George , Re KTK drive , my email is alexander.campbell11@btinternet.com , thanks for the prompt reply , kind regards , Alexander...

  17. #17
    Registered
    Join Date
    Nov 2007
    Posts
    3

    KTK DRIVE

    Hi George , thanks for your help. The info you provided got the drive repaired , much obliged , Alexander....

  18. #18
    Registered
    Join Date
    Aug 2005
    Posts
    34
    George,

    First thanks for all your help in the forum.

    You have mentioned a set of KTK service notes about 6mb in size. I have the KTK drive that is running right now, but would like to be prepared when the time comes. Could you please send me the service notes?

    My e-mail is paul.jeran@gmail.com

    Thanks,

    Paul

    P.S. I might be able to reduce the file size with some PDF tools that I have, would you be interested in a reduced file size version?

  19. #19
    Registered
    Join Date
    Jul 2009
    Posts
    37
    Can anyone send me those notes for the KTK drive also? Mine keeps blowing capcitors. I thought it was a thyristor problem, but even with that replaced more smelly smoke... Thanks. My email is clubpasser_at_gmail.com

    Brian

  20. #20
    Registered
    Join Date
    Jun 2007
    Posts
    13
    Hi George , after about 50 running hours the spindle failed , it just keep rotating but it does not obey to the up and down manual stick , I just turn off the machined I tried to make the home process , and it does not make home because Z axis is not possible to move , The MT1 board has it´s red led on , and their 2 fuses are ok , could any body tell me how could I trouble shoot this failure ?
    Thanks
    Alejandro

Page 1 of 3 123

Similar Threads

  1. Bridgeport interact 4 - KTK drive
    By luismlgomes in forum Bridgeport / Hardinge Mills
    Replies: 1
    Last Post: 12-13-2018, 03:26 PM
  2. Bridgeport Interact 1 Mk II - Ktk Drive Problem
    By palikalsi in forum Bridgeport / Hardinge Mills
    Replies: 3
    Last Post: 03-23-2015, 12:50 PM
  3. Bridgeport Interact 4 spindle drive fault!
    By foolmaker in forum Bridgeport / Hardinge Mills
    Replies: 5
    Last Post: 01-14-2009, 01:51 PM
  4. Looking for Bridgeport Interact 412 Spindle 10K
    By RMARCH in forum Bridgeport / Hardinge Mills
    Replies: 1
    Last Post: 03-12-2008, 05:09 PM
  5. Bridgeport Interact drive motor test - will this work?
    By swarf_rat in forum Bridgeport / Hardinge Mills
    Replies: 6
    Last Post: 03-10-2007, 12:11 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •