535,183 active members*
3,777 visitors online*
Register for free
Login

Thread: cnc HELP

Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Jan 2021
    Posts
    1

    cnc HELP

    I bought a new 1500x1500 open builds workbee cnc router. I'm having a problem wiring the vfd so that mach3 software can work for me. i got the spindal working throught the vfd but nothing works in mach3 software.
    CAN ANY ONE HELP ME PLEASE, PLEASE

  2. #2
    Gold Member
    Join Date
    Apr 2004
    Posts
    5210

    Re: cnc HELP

    Are you using the Openbuilds relay box: https://openbuildspartstore.com/iot-...y-power-strip/ to turn it on and off? Or are you trying to control the speed using the 1-10v signal from the "black box" https://openbuildspartstore.com/blac...ontrol-system/ ? If the VFD is working for you now, it's in manual mode. To get it to respond to those 1-10v signals, you need to put it in automatic mode. There should be something in the VFD manual about how to do that.
    Andrew Werby
    Website

  3. #3

    Re: cnc HELP

    Quote Originally Posted by TheKid View Post
    I bought a new 1500x1500 open builds workbee cnc router. I'm having a problem wiring the vfd so that mach3 software can work for me. i got the spindal working throught the vfd but nothing works in mach3 software.
    CAN ANY ONE HELP ME PLEASE, PLEASE
    You can post more information like VFD type and photos, the connections, any alarm code on the VFD? etc
    http://cncmakers.com/cnc/controllers/CNC_Controller_System/CNC_Retrofit_Package.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •