540,714 active members*
7,402 visitors online*
Register for free
Login
Results 1 to 3 of 3
  1. #1

    Join Date
    Nov 2018
    Posts
    1

    CTEK Mill- X/Z Over Lag error

    Ctek CNC Mill - KM100D

    Machine suddenly stops while program is running and when machine is idle in manual mode. The alarm on screen shows an "x-axis overlag error".
    When this occurs the machine moves fast a small distance in the x and z direction (out of tool path) which damages the tool and machining stock.

    I have tried :
    - Cleaning axis guides and lubricating.
    - Running different programs.

    Any help would be appreciated.
    Thanks

  2. #2
    Registered
    Join Date
    Dec 2003
    Posts
    24

    Re: CTEK Mill- X/Z Over Lag error

    Quote Originally Posted by SrivanG View Post
    Ctek CNC Mill - KM100D

    Machine suddenly stops while program is running and when machine is idle in manual mode. The alarm on screen shows an "x-axis overlag error".
    When this occurs the machine moves fast a small distance in the x and z direction (out of tool path) which damages the tool and machining stock.

    I have tried :
    - Cleaning axis guides and lubricating.
    - Running different programs.

    Any help would be appreciated.
    Thanks
    More likely encoder/cabling/motor/drive issue. Have seen ctek with bad encoder (cold solders) and unbonded magnets in motors.

    Reg. Mika

    Lähetetty minun B15 laitteesta Tapatalkilla

  3. #3
    Member
    Join Date
    Apr 2020
    Posts
    1

    Re: CTEK Mill- X/Z Over Lag error

    Hi there i have EXACTLY the same problem (although it's the X/Y axis and i have had the sudden movement tto which damages tools and the job.
    Did you ever find out what was wrong as i have no engineers in my area that can help.
    Many thanks
    Pete

Similar Threads

  1. Predator Error (\MILL\FANUC0.RPM.)
    By Machineit in forum BobCad-Cam
    Replies: 5
    Last Post: 04-18-2015, 05:19 PM
  2. V25 error on mill simulation
    By Higgs in forum BobCad-Cam
    Replies: 1
    Last Post: 05-07-2013, 06:23 AM
  3. EMCO WinNC error 8 (PC MILL 55)
    By AWysiecki in forum EMCO CNC Machines
    Replies: 0
    Last Post: 09-08-2011, 05:58 PM
  4. Excel 510 cnc mill servo error
    By meputtin in forum General MetalWork Discussion
    Replies: 2
    Last Post: 10-01-2010, 03:03 PM
  5. Error in mach3 mill
    By EL34 in forum Mach Mill
    Replies: 8
    Last Post: 02-22-2008, 05:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •