527,819 active members*
2,449 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Fanuc > Denford Triac fanuc O-M Datum problem
Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Aug 2013
    Posts
    4

    Denford Triac fanuc O-M Datum problem

    Hello
    I bought a Denford Triac milling machine on Fanuc O-M and after a short time I noticed that the axes could not be homed. Manual axes movement works ok, no alarms are displayed when I try to homing the axes. I made a backup of the parameters parameters. In the attachment I added copies of parameters and diagnostics, maybe someone will notice a problem why I can't datum the axes . Best regards

  2. #2
    Registered
    Join Date
    Apr 2011
    Posts
    623

    Re: Denford Triac fanuc O-M Datum problem

    Try powering down the control then press and hold the P and CAN buttons while it powers up. Make sure that you jog the axis away from the home position on all the axis before trying to home.

  3. #3
    Registered
    Join Date
    Aug 2013
    Posts
    4

    Re: Denford Triac fanuc O-M Datum problem

    hi
    Unfortunately I tried it already.

Similar Threads

  1. Denford Triac Fanuc OM ATC Fault
    By jamesgates1000 in forum Benchtop Machines
    Replies: 1
    Last Post: 12-13-2017, 03:23 PM
  2. DENFORD TRIAC VMC
    By haasmanuk in forum Benchtop Machines
    Replies: 2
    Last Post: 10-06-2014, 03:43 PM
  3. Replies: 0
    Last Post: 04-21-2011, 07:57 PM
  4. Denford triac help
    By Jimthefish in forum Stepper Motors / Drives
    Replies: 1
    Last Post: 03-30-2010, 11:11 AM
  5. Posthaste file for Denford triac fanuc OM-C wanted
    By ANGAENGINEERING in forum Post Processor Files
    Replies: 0
    Last Post: 08-08-2009, 12:18 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •