531,717 active members*
3,148 visitors online*
Register for free
Login
IndustryArena Forum > Community Club House > Machinist Hangout > Ex1050 lube pressure setting error cnc dugard lathe 26120 fanuc
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Nov 2020
    Posts
    2

    Ex1050 lube pressure setting error cnc dugard lathe 26120 fanuc

    Hey guys I've an issue with the lubrication on my cnc lathe, every so often it comes up with a message saying ex1050 pressure setting error, it goes away when I reset machine. The pressure gauge only goes up to 7kg/cm2 when I press the button, lube oil seem to be coming out between carriage onto the rails. Thanks any advise will be greatly appreciated.

  2. #2
    Member
    Join Date
    May 2016
    Posts
    493

    Re: Ex1050 lube pressure setting error cnc dugard lathe 26120 fanuc

    Possibly the pressure switch has failed or requires adjustment

  3. #3
    Member
    Join Date
    Nov 2020
    Posts
    2

    Re: Ex1050 lube pressure setting error cnc dugard lathe 26120 fanuc

    Where abouts is the pressure switch, thanks

  4. #4
    Member
    Join Date
    May 2016
    Posts
    493

    Re: Ex1050 lube pressure setting error cnc dugard lathe 26120 fanuc

    On top of pump I think depends on model of lube pump
    Send me a pic of pump either on here or preferably by PM as I don't get notifications for this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •