530,246 active members*
1,608 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Bridgeport Machines > Bridgeport / Hardinge Mills > EZ-Trak 6.00_5.78 software on a EZ-Trak SX mill causes Initgrafix error
Results 1 to 6 of 6
  1. #1
    Registered
    Join Date
    Sep 2013
    Posts
    5

    EZ-Trak 6.00_5.78 software on a EZ-Trak SX mill causes Initgrafix error

    In an earlier post I was experiencing a memory error trying to run EZ-Trak 6.00_5.78 software on an EZ-Trak SX machine. Since then, I purchased a 32MB IDE Disk-On-Module to act as a hard drive.

    I installed the DOM and the system recognized it. Interestingly, it comes with a power connector. With the power lead connected, the machine will not even boot. Unpowered, it is recognized just fine. Guess it is powered through the IDE bus somehow.

    I set the BIOS to a type 3 hard drive (31MB). Not sure if that was the right setting, but it seamed correct. With FDISK, I deleted the existing partition and then recreated a new DOS partition using the full size of the drive. I then formatted the disk as a system disk. I copied over all the files that the autoexec.bat copies into the ramdrive for a NON-harddrive machine. I disabled the ramdrive and added smartdrv to manage the extended memory.

    The system boots up, hymem checks and passes, the commands of the autoexec.bat file are executed and EZ-Trak launches. The following message is displayed:

    Extended - DOS Powered by
    Phar Lap's 286|DOS-Extender(tm) Version 3.1
    Copyright 1993 Phar Lap Software Inc.
    Available mem = ????KB
    (didn't write down the available memory, but I think it was around 2084KB)

    Next I get the error:

    mn sys err - FATAL - InitGrafix failed

    A search of Google brought very little up on this error. It seems to be related to issues of incompatible vintages of drivers, chipsets, etc. Does anyone have any ideas about this error?

    As I had asked in my other post, could this be an incompatibility with the newer version of software and the SX hardware. Machinetek George had indicated in other posts that software version 3.02 was about as new as he would use on an SX.

    And as I had asked in my other post, does anyone have a copy of the older software?

    Thanks, in advance.

    Daen

  2. #2
    Registered
    Join Date
    Sep 2013
    Posts
    5
    On a whim I updated to DOS 6.22 hoping maybe the newer OS would behave better with the updated EZ-Trak software. But no joy found there. Still receiving the Initgrafix failed error.

    Still hoping someone on here has a copy of the EZ-Trak 3.02 software they will share.

    Another thought is to call EMI, but I have no idea how many years ago it was that my boss purchased the software from them. I guess all they can say is "no".

    Daen

  3. #3
    Registered
    Join Date
    Sep 2013
    Posts
    5
    I wanted to give some feedback on this issue...

    I am usually guilty of overlooking the simple and hunting for the worst case. Someone on here suggested simply "reinstalling" the EMI software since in their experience it was usually pretty good stuff. So I did. And it is... pretty good stuff. The re-install worked just fine and the EZ-Trak system comes up just as it should.

    Many thanks,

    Daen

  4. #4

    Join Date
    Nov 2019
    Posts
    2

    Re: EZ-Trak 6.00_5.78 software on a EZ-Trak SX mill causes Initgrafix error

    If anyone has a copy of EZ-Trak 6.00_5.78 software I could really use it. Thanks!

  5. #5
    Registered
    Join Date
    Sep 2013
    Posts
    5
    Quote Originally Posted by Davinmh View Post
    If anyone has a copy of EZ-Trak 6.00_5.78 software I could really use it. Thanks!
    I should have a copy... but will have to dig. I supplied it to someone else a few years ago. May still have the emails with attachments in my sent folder. PM me with your email.

    Daen

  6. #6

    Join Date
    Oct 2019
    Posts
    19

    Re: EZ-Trak 6.00_5.78 software on a EZ-Trak SX mill causes Initgrafix error

    Hi Dean.
    I have an Ez trak dx 2 axis. Will your above mentioned software work on my mill as well?

    If yes , can you send it to me?
    Nikos.kyriakou.1981@gmail.com

    Thank you in advance.

Similar Threads

  1. EZ trak servo error
    By flashpointusa in forum Bridgeport / Hardinge Mills
    Replies: 8
    Last Post: 12-04-2013, 01:00 PM
  2. EZ-Trak 6.00_5.78 software on a EZ-Trak SX mill?
    By Greatdaen in forum Bridgeport / Hardinge Mills
    Replies: 0
    Last Post: 09-23-2013, 11:26 PM
  3. EZ-Trak start-up error
    By jfm in forum Bridgeport / Hardinge Mills
    Replies: 13
    Last Post: 10-08-2009, 03:53 PM
  4. EZ Trak Error
    By dustindavenport in forum Bridgeport / Hardinge Mills
    Replies: 2
    Last Post: 12-25-2008, 02:15 PM
  5. ez-trak system error
    By Tru Cut Machine in forum Bridgeport / Hardinge Mills
    Replies: 2
    Last Post: 08-28-2006, 03:33 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •