588,215 active members*
4,277 visitors online*
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2005
    Posts
    105

    EZ Trak Run away Axis

    I have had this 3-axis EZ Trak sitting in my shop for a while. I decided to fire it up but got a "Drives Not On" and "Axis Drive Fault" message after trying to Home the machine. Upon inspecting the CIB, I realized that I was missing a ribbon cable from the BMDC to the Aux card (see image 4137). I happen to have some spare Bridgeport cables and installed it (see image 4138t). When I went to Home the machine, all three axis started to run away so I E-stopped it. Can anyone provide some insights as to what might be going on here?

  2. #2
    Join Date
    Aug 2006
    Posts
    142

    Re: EZ Trak Run away Axis

    Lack of encoder feedback can cause axis runaway.
    "Teach the ignorant, care for the dumb, punish the stupid."

Similar Threads

  1. ez trak z axis
    By rsbbmw in forum Bridgeport / Hardinge Mills
    Replies: 0
    Last Post: 04-22-2021, 12:52 AM
  2. Tool Changes on an 2-axis Ez-Trak
    By jpream in forum Bridgeport / Hardinge Mills
    Replies: 3
    Last Post: 05-06-2020, 06:15 AM
  3. EZ Trak X axis drift
    By reabdet21 in forum Bridgeport / Hardinge Mills
    Replies: 0
    Last Post: 08-28-2017, 05:46 AM
  4. EZ TRAK OFF IN Z AXIS
    By dmac88 in forum Bridgeport / Hardinge Mills
    Replies: 3
    Last Post: 07-08-2009, 06:22 PM
  5. post for 2 axis ez trak versus 3 axis ez vision
    By tooolman in forum G-Code Programing
    Replies: 0
    Last Post: 11-28-2008, 10:33 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •