562,487 active members*
3,693 visitors online*
Register for free
Login
Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    May 2008
    Posts
    48

    Fagor 8025m, ERROR 000 ???

    Hey guys,

    I'm building a new vacuum table for my CNC at the moment and was running a fairly straightforward program... basically just some pocketing op.

    I use WinDNC to drip feed the programs to my Fagor 8025m (I know it's old).
    ... When dry running - all goes fine, no errors, nothing.

    however when I run the program for real, well at some point it stops dead still (still rotating though) and displays an ERROR 000
    The manual however does not even have an entry for ERROR 000 - the error code listing starts at 001 ?!?
    Also it gets even weirder: If I re-run the same program from start - the error still happens -but at a different point in the program.

    Either I'm doing something really stupid, or there must be trolls or gremlins in my controller ... (I know there's a ****ty troll somewhere hiding in my shop... he breaks tools and hides important stuff... but does he really need to mess with the fagor?)


    Well if anyone has an idea, I'm really open to suggestions.
    If not I'm calling in a priest for some machine exorcism.


    thanks

    Daniel

  2. #2
    Registered
    Join Date
    May 2008
    Posts
    48
    SOLVED!


    Guess what - I am VERY amazed at what happened...



    As I stood around with the baseball bat waiting for the troll to show up and have a wee "chat" I used the time to actually contact FAGOR in spain (their headquarters).
    My hopes to get an answer weren't high, as for one the 8025M is a rather old controller (and officially I guess out of support), and neither was I the original buyer so I certainly don't have any support-subscription, or warranty with fagor.

    But as I checked my E-Mail about half an hour later I had two replies from Fagor that contained a quick and easy explanation of the issue and a solution!
    That's what I call first class support! kudos to fagor for this!

    Solution in case anyone here runs into the same ERROR 000.
    According to fagor the memory got corrupted and needs to be reinitialized.
    THIS Solution is for the 8025M (the 8025M-I needs a bit more work - contact me if you need the info)
    Which is pretty simple to do: from version 5.3 onwards (including 7 - which I have):
    - BACK UP all tables (parameters & tool table)... Using WINDNC (I always keep backups on the computer with a weekly interval in case I need them)
    - Main menu: "6"
    - Press "F7"
    - Enter "unlock code": "PCALL" and hit "enter".
    - Reboot
    - And now it's spanish and back to factory defaults.
    - Use WINDNC to restore (copy back) the parameters and tool table.
    Thats it...

    and now the machine is happily milling again without Error 000

  3. #3
    Registered
    Join Date
    Dec 2008
    Posts
    154
    Very Cool.
    Thanks for sharing this solution.
    Nice to see threads with completions and/or solutions.

  4. #4
    Member
    Join Date
    Nov 2022
    Posts
    12

    Re: Fagor 8025m, ERROR 000 ???

    Hey guys, I'm building a new vacuum table for my da vi nails price list CNC at the moment and was running a fairly straightforward program.

Similar Threads

  1. fagor 8025m parameters
    By SHEGAL in forum Fagor Automation
    Replies: 2
    Last Post: 06-30-2017, 08:55 AM
  2. Fagor 8025m cnc
    By gunther kempin in forum Community Club House
    Replies: 1
    Last Post: 07-24-2013, 10:33 PM
  3. Fagor 8025M CONTROL help
    By ktk11 in forum General MetalWork Discussion
    Replies: 2
    Last Post: 11-10-2010, 09:17 PM
  4. Supermax YCM-30 Fagor 8025m Parameters
    By toolguy in forum DNC Problems and Solutions
    Replies: 0
    Last Post: 03-27-2008, 06:42 PM
  5. Fagor 8025M error 072
    By Mike Ball in forum Uncategorised MetalWorking Machines
    Replies: 0
    Last Post: 12-08-2006, 05:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •