547,443 active members*
1,699 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Fanuc > FANUC 16mb axis problem - 414 alarm.
Results 1 to 4 of 4
  1. #1

    Join Date
    Dec 2020
    Posts
    19

    FANUC 16mb axis problem - 414 alarm.

    Hello
    I have a problem with 16m fanuc. First there was an error 414 - servo alarm. I was able to diagnose the problem - damaged axis control a20b 2902 006 board.
    After replacing the board, the alarm cleared but there is another problem.
    When I activate the controls, the axes of the machine move in an unknown direction - then there is an alarm. did I buy the wrong boards?
    Attached Thumbnails Attached Thumbnails 20210212_165748.jpg   20210829_220811.jpg  

  2. #2
    Registered
    Join Date
    Apr 2011
    Posts
    785

    Re: FANUC 16mb axis problem - 414 alarm.

    Going to need a ton of more information than what you gave us. How were you able to diagnose the problem to these cards? What is in Diagnostic 200, 201, 202 etc.? Are there any alarms on the amplifiers? Is it a dual amplifier? Your first picture is very blurry and can't make out what is being displayed. Can you get a better pic? Did you meg the motors? What is the incoming voltage? I can go on but you get the point. Last thing, how many axes are on this machine?

  3. #3
    Registered
    Join Date
    Jul 2017
    Posts
    44

    Re: FANUC 16mb axis problem - 414 alarm.

    The machines I've experienced 414 alarm errors on, the servo amplifiers, servo encoder, motor or motor cabling were defective.

    Diagnostics 200, etc. plus the LED alarm on the servo amplifier help with identifying the problem.

  4. #4

    Join Date
    Dec 2020
    Posts
    19

    Re: FANUC 16mb axis problem - 414 alarm.

    Hello.

    There are no alarms in servo Fanuc, only 414 alarm. (Servo ALARM: Z-V asch defekt ERR)
    When I swapped the boards, the error went from the ZV axis to the XY axis. That's why I concluded that the problem is with these boards.
    After replacing a new the board (USED), the alarm cleared but there is another problem. When I activate the controls, the axes of the machine move in an unknown direction

Similar Threads

  1. Fanuc OTc 414 X axis detect error alarm
    By Andy_mr2sc in forum Turning
    Replies: 3
    Last Post: 07-03-2020, 08:48 AM
  2. 414 Servo Alarm axis x fanuc o-t
    By omg in forum Fanuc
    Replies: 8
    Last Post: 09-24-2019, 01:43 PM
  3. Alarm 414 z Axis FAnuc 18M
    By imt.juan in forum Fanuc
    Replies: 3
    Last Post: 07-18-2013, 07:19 PM
  4. Alarm 414 z Axis FAnuc 18M
    By imt.juan in forum Mori Seiki lathes
    Replies: 0
    Last Post: 07-12-2013, 07:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •