535,272 active members*
3,916 visitors online*
Register for free
Login
Page 1 of 2 12
Results 1 to 20 of 23
  1. #1
    Registered
    Join Date
    Sep 2005
    Posts
    39

    Fanuc 18T LED alarm only

    Controller will not power up, therefore no CRT display. Power supply is on with no alarms, but on the main board LED's the top row is green in all 4 banks with 1 red light in the second bank of the bottom row. Maintenance manual states that it is a generic alarm.

    Had the main board tested by Fanuc and they said it was O.K. Where to look next?

  2. #2
    Registered
    Join Date
    Jan 2006
    Posts
    121
    Please observe the LED status on main CPU when you turn on the braker on the machine. See if the LEDs on main CPU comes on as soon as you turn the braker on (this is not normal since they should only come on when control ON is pressed). If this is the case, you have a bad power supply (part number A16B-1212-xxxx). Otherwise please post the main CPU board number so that we can find out the LED status meaning for you.

  3. #3
    Registered
    Join Date
    Sep 2005
    Posts
    39
    LED's on main board do NOT come on when power is supplied at breaker (only come on when the power on button is pressed). The only LED that comes on is the single green light on the power supply itself.

    Main board #is A16B-2201-008

  4. #4
    Registered
    Join Date
    Jun 2008
    Posts
    23

    led alarm

    i think there is problem of ROM or Ram in machine controller

  5. #5
    Registered
    Join Date
    Apr 2009
    Posts
    3

    similar problem

    I have a 18t lathe.
    When I try to power on the controller I get 4 green lights and 1 red light in the second spot.

    Any ideas?

  6. #6
    Registered
    Join Date
    Mar 2008
    Posts
    23

    MISMO PROBLEMA EN NAKAMURA

    I HAVE THE SAME PROBLEM IN ONE LAHTE NAKAMURA-TOME-20II.
    MY CONTROL IS FANUC 18TA.
    I HAVE OTHER MANUALS AND PARAMETER OF THIS MACHINE.
    INCLUDE SPECIAL PARAMETER.
    IF SOMEBODY THIS INTERESTED IN THIS PARAMETER I CAN TO SHARE THIS INFORMATION.
    THANK YOU FOR ANY INFORMATION THAT HELPS ME TO LEAVE TO THIS PROBLEM.

    THANK YOU

    ROMMEL ROJAS

  7. #7
    Registered
    Join Date
    Jun 2008
    Posts
    23

    970 alarm in FANUC 18i

    Hi,

    I m suleman khosa, i need your help in one matter.
    i have one CNC machine in fanuc 18i system was installed. When I On that machine early in tthe morning then its gave alarm of system 970 NMI occured in PMC LSI. Manual said that replace the motherboard, please give me another solution to repair that unit or any other way of solving problem.

    My email id is subhani_engr1@yahoo.com

  8. #8
    Registered
    Join Date
    Feb 2010
    Posts
    16
    Quote Originally Posted by turninjake View Post
    I have a 18t lathe.
    When I try to power on the controller I get 4 green lights and 1 red light in the second spot.

    Any ideas?

    I have this exact problem, though with a A16B-2201-0080 board. I had an issue with the Power Supply, and replaced it. Then a couple days later received this error and CRT will not power on. Prior to all this I was receiving a servo amp error #4/DCSW.

    I need this machine up and running ASAP. Any solutions ?

  9. #9
    Quote Originally Posted by Suleman Khosa View Post
    Hi,

    I m suleman khosa, i need your help in one matter.
    i have one CNC machine in fanuc 18i system was installed. When I On that machine early in tthe morning then its gave alarm of system 970 NMI occured in PMC LSI. Manual said that replace the motherboard, please give me another solution to repair that unit or any other way of solving problem.

    My email id is subhani_engr1@yahoo.com
    NMI of any sort is normally bad news. I have had before, its simply corrupt data. Try reloading the PMC and Data. If not new board i'm affraid.
    The Fanuc Support Center Team
    www.fanuc-support.com

  10. #10
    Hello to those with the lights on...

    Does the screen come on at all? Even a milli sec? Put your hands around your eyes and get close to the screen, it might actually be on.

    Let me get this right... you have

    g1 | g2
    g3 | g4 (g-green)

    All greens on

    off | off
    off | r4

    only this red is on.


    If so then this is SRAM parity. The four greens mean "Initial status immediately after power is switched on; boot is running."

    My advice would be to hold down the two furthest right soft keys under the screen (6&7).

    If there is a Parity error, it will alarm out in here.

    Sorry if i have mis read.
    The Fanuc Support Center Team
    www.fanuc-support.com

  11. #11
    Registered
    Join Date
    Jun 2008
    Posts
    23

    NMI error

    When I ON the controller then its started some times correctly and some times its stop at red leds 2 & 4. Manual said that both LEDs of SMEM & SFAIL. That time green lED 1 is ON.

    please suggest. Thanks

    subhani_engr1@yahoo.com

  12. #12
    Registered
    Join Date
    Jan 2010
    Posts
    0
    HI, I have a Puma 250M lathe with Fanuc 18T and get a 2028 alarm spindle rotation condition is not ready?? Any ideas? Thanks Jim 714 6121480

  13. #13
    Registered
    Join Date
    Jan 2010
    Posts
    96

    Question

    Hello. Can you operate the spindle in MDI or manual. Check to see this first. Ill look up the 2028 alarm and see what i can dig up. Check the simple things first. Not but a few things to cause this. Check that the chuck is clamped. If this is physically clamped then check your inputs to see if the clamp switch is being made. If this checks out then check in your program and see if there is a condition in the program that is not being met. Any alarm led's on the drive itself.

  14. #14
    Registered
    Join Date
    Jan 2010
    Posts
    0
    thanks for your help! after sniffing around, i discovered that the cover was off of the gear box on the live tooling feature of the turret, and coolant got in and the drive shaft was completely frozen! i disassembled the turret, replaced the bearings, and the alarm is gone.
    Regards Jim

  15. #15
    Registered
    Join Date
    Dec 2008
    Posts
    5

    18TA led

    hi sir i have same problem how you short it out all 4led and 2nd red lit
    Quote Originally Posted by Dragonbikes View Post
    I HAVE THE SAME PROBLEM IN ONE LAHTE NAKAMURA-TOME-20II.
    MY CONTROL IS FANUC 18TA.
    I HAVE OTHER MANUALS AND PARAMETER OF THIS MACHINE.
    INCLUDE SPECIAL PARAMETER.
    IF SOMEBODY THIS INTERESTED IN THIS PARAMETER I CAN TO SHARE THIS INFORMATION.
    THANK YOU FOR ANY INFORMATION THAT HELPS ME TO LEAVE TO THIS PROBLEM.

    THANK YOU

    ROMMEL ROJAS

  16. #16
    Registered
    Join Date
    Dec 2008
    Posts
    5

    fanuc 18 t

    Quote Originally Posted by turninjake View Post
    I have a 18t lathe.
    When I try to power on the controller I get 4 green lights and 1 red light in the second spot.

    Any ideas?
    Dear sir
    i have same problem in fanuc 18TA,
    pls help me how you shorted it out
    roshanlal74@yahoomail.co.in

  17. #17
    Registered
    Join Date
    May 2010
    Posts
    0

    muhammad arif

    Quote Originally Posted by roshanlal View Post
    hi sir i have same problem how you short it out all 4led and 2nd red lit

    hi

  18. #18
    Registered
    Join Date
    Feb 2011
    Posts
    14

    need parameter

    Dear Sir,
    If possible kindly send the parameter for the same machine.
    thanks and regards,
    Devender Sharma
    info@cncsolutionindia.com
    cncsolutionsindia@gmail.com

  19. #19
    Registered
    Join Date
    Feb 2011
    Posts
    14
    Quote Originally Posted by Dragonbikes View Post
    I HAVE THE SAME PROBLEM IN ONE LAHTE NAKAMURA-TOME-20II.
    MY CONTROL IS FANUC 18TA.
    I HAVE OTHER MANUALS AND PARAMETER OF THIS MACHINE.
    INCLUDE SPECIAL PARAMETER.
    IF SOMEBODY THIS INTERESTED IN THIS PARAMETER I CAN TO SHARE THIS INFORMATION.
    THANK YOU FOR ANY INFORMATION THAT HELPS ME TO LEAVE TO THIS PROBLEM.

    THANK YOU

    ROMMEL ROJAS
    Dear Sir,
    we have same machine,but do not have any manuals and parameter.So kindly send the all parameter list.
    your immediate response will be highly appreciated.
    Thanks and regards,
    Devender Sharma
    info@cncsolutionindia.com
    cncsolutionsindia@gmail.com

  20. #20
    Registered
    Join Date
    Feb 2010
    Posts
    16

    Re: Fanuc 18T LED alarm only

    I know this is extremely old... but what did you ever come up with. I am having the same issue. Thanks.

Page 1 of 2 12

Similar Threads

  1. Replies: 2
    Last Post: 11-24-2018, 09:15 PM
  2. Replies: 2
    Last Post: 09-10-2018, 09:21 PM
  3. Fanuc 6T-B alarm 402:servo Alarm
    By leiryll in forum Fanuc
    Replies: 11
    Last Post: 12-03-2013, 08:52 AM
  4. Replies: 0
    Last Post: 08-12-2013, 09:12 AM
  5. Replies: 6
    Last Post: 03-13-2013, 03:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •