527,805 active members*
2,937 visitors online*
Register for free
Login
Results 1 to 5 of 5
  1. #1

    Join Date
    Sep 2020
    Posts
    3

    Fanuc Oi- TD ER32 and ER97 alarm

    Our Operator over travelled in Fanuc Oi-TD lathe machine.
    He did the power cycle of the machine.
    We got 4 alarms
    EX1009 TURRET NOT ORIENT
    EX1008 TURRET NOT CLAMP
    EX1070 DOOR NOT CLOSE
    EX1000 EMERGENCY STOP

    Then we checked the PMC alarm. It has 2 Alarms
    ER32 NO I/O DEVICE
    ER97 IO LINK FAILURE (CH1 00GROUP)

    We checked all the fuses. one fuse was blown from I/O board. Replaced it.
    Still getting the ER 32 and ER97 alarms.
    What could be wrong?

  2. #2
    Junior Member
    Join Date
    Jan 2014
    Posts
    84

    Re: Fanuc Oi- TD ER32 and ER97 alarm

    what type of I/O board? A green open faced circuit board with a black 1 amp fuse?
    You may have another fuse blown because the IO link should automatically reestablish comms when fixed.
    Check io link cable on that group#

  3. #3

    Join Date
    Sep 2020
    Posts
    3

    Re: Fanuc Oi- TD ER32 and ER97 alarm

    Please find the attached image marked with yellow circle. I found only one 1A rectangle blown fuse in it. Due to lack of availability of the same fuse, found alternative one and fix it. Still the control not recognizing the board. Checked all the link cable between the IO board. The servo amplifier is not sending return 24v power supply to MCC to turn ON main contactor. So hydraulic pump also OFF condition. Almost checked all the cables.

  4. #4
    Registered
    Join Date
    Apr 2011
    Posts
    621

    Re: Fanuc Oi- TD ER32 and ER97 alarm

    Check fuse again and see if it is still good. Check your incoming 24VDC power at the board. Remove the ribbion cables and check again while they are off. Make sure you power down the machine completely.

  5. #5

    Join Date
    Sep 2020
    Posts
    3

    Re: Fanuc Oi- TD ER32 and ER97 alarm

    Thank you very much. I have tried everything as you mentioned. 24V DC is oOk, fuse is Ok. Removed the ribbon cables and exchanged it. Power down the machine from mains. Checked the fuse in Servo amplifier. Its Ok. Checked the Fuse of front control panel. It is also ok.

Similar Threads

  1. Replies: 1
    Last Post: 07-26-2019, 04:28 AM
  2. er97... x.,y,z overtravel and estop
    By jdeaton01 in forum Fanuc
    Replies: 2
    Last Post: 10-04-2017, 08:03 PM
  3. er97... x.,y,z overtravel and estop
    By jdeaton01 in forum DNC Problems and Solutions
    Replies: 0
    Last Post: 10-04-2017, 05:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •