530,246 active members*
2,742 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Fanuc > Fanuc OM Mate tool change problems
Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    Mar 2016
    Posts
    14

    Fanuc OM Mate tool change problems

    Dear all

    I have bought the Stama MC-010 machining center(same as Fanuc Tapedrill Mate) and I have some problems with tool change. Let me summarize the symptoms:

    1.When the spindle start rotating (M3 S1000 for example) the load meter is deflect up to 180%. It is little strange but work. (after start it was close to zero)
    2.When I try to change a tool or M19 (M06 T1) the Z axis start to move but it stops on PS and Servo alarm.
    3.When the spindle is already rotate and then command the tool change the machine execute the change.
    4.In the tool change procedure the turret rotation is not stabile it was tremble. You feel like there is no enough power in main axe.
    5.If the change was execute only in a neighbour position it is work good, but if you move 4-5 positions there is an alarm occur sometimes. Sometimes some tools are drop out from shaking. It is work more better if there are not too much tools in turret.
    6.During the tool change the load meter was moving arround 100%
    7.If I do face milling in auto mode with machine and put a big tool with big feedrate to test the load meter it is not more then 40-50%. So during the milling there is no problem with spindle.
    8.I try to thread with machine and its also work.
    9.When you try to move Z axis in fastest travers speed it was moving without alarm.

    Other problem is that I havent the documentation for that machine(only the user manual).
    Please someone to help.

    Thanks

  2. #2
    do you resolve problem with ps alarm ?
    if you need manual and diagram let me know

  3. #3
    Member
    Join Date
    Sep 2020
    Posts
    6

    Re: Fanuc OM Mate tool change problems

    Quote Originally Posted by wojtekthx View Post
    do you resolve problem with ps alarm ?
    if you need manual and diagram let me know
    Hi wojtekthx.
    Looking in internet for any solution to a problem i have, i found your answer and i wanna ask you one thing: Have you got the DIAG data for this CNC machine (stama/fanuc mc-010)?.
    I lost this data and the PARAM, but i have the PARAM but no the DIAG data.
    i will be very thankful for any information you could give me

  4. #4
    Member
    Join Date
    Sep 2020
    Posts
    6

    Re: Fanuc OM Mate tool change problems

    Quote Originally Posted by Brinmetal View Post
    Dear all

    I have bought the Stama MC-010 machining center(same as Fanuc Tapedrill Mate) and I have some problems with tool change. Let me summarize the symptoms:

    1.When the spindle start rotating (M3 S1000 for example) the load meter is deflect up to 180%. It is little strange but work. (after start it was close to zero)
    2.When I try to change a tool or M19 (M06 T1) the Z axis start to move but it stops on PS and Servo alarm.
    3.When the spindle is already rotate and then command the tool change the machine execute the change.
    4.In the tool change procedure the turret rotation is not stabile it was tremble. You feel like there is no enough power in main axe.
    5.If the change was execute only in a neighbour position it is work good, but if you move 4-5 positions there is an alarm occur sometimes. Sometimes some tools are drop out from shaking. It is work more better if there are not too much tools in turret.
    6.During the tool change the load meter was moving arround 100%
    7.If I do face milling in auto mode with machine and put a big tool with big feedrate to test the load meter it is not more then 40-50%. So during the milling there is no problem with spindle.
    8.I try to thread with machine and its also work.
    9.When you try to move Z axis in fastest travers speed it was moving without alarm.

    Other problem is that I havent the documentation for that machine(only the user manual).
    Please someone to help.

    Thanks
    Hi Brinmetal.
    can you read the post i sent to wojtekthx and tell me anything?
    Thanx a lot.

Similar Threads

  1. Replies: 0
    Last Post: 04-17-2017, 07:23 PM
  2. fanuc turn mate problems
    By smcwalton in forum Fanuc
    Replies: 5
    Last Post: 01-18-2012, 03:21 PM
  3. Fanuc 15m Tool Change Problems
    By diggityds in forum Fanuc
    Replies: 11
    Last Post: 12-20-2011, 12:49 PM
  4. Replies: 9
    Last Post: 11-20-2008, 05:27 PM
  5. Tool Offsetting on a Bridgrport Interact 316 Fanuc O-Mate
    By mbpp in forum Bridgeport / Hardinge Mills
    Replies: 2
    Last Post: 04-09-2008, 10:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •