547,127 active members*
2,819 visitors online*
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Oct 2006
    Posts
    1

    Fanuc OM "THND" on CRT

    Hello
    I have a Kitamura Mycenter 1 with a Fanuc OM controller. The parameters were erased by mistake on the controller. I obtained a copy of the parameters from the manufacture and have re-entered them. Upon power up I do not get any alarms on the CRT but I do get "not ready" in the lower left corner. I also get "THND" on the CRT in the position normally displaying "MDI", "EDIT" etc. Any help would be appreciated.

    Thanks

  2. #2

    Join Date
    Sep 2021
    Posts
    3
    [QUOTE=CNC-new-be;212624]Hello
    I have a Kitamura Mycenter 1 with a Fanuc OM controller. The parameters were erased by mistake on the controller. I obtained a copy of the parameters from the manufacture and have re-entered them. Upon power up I do not get any alarms on the CRT but I do get "not ready" in the lower left corner. I also get "THND" on the CRT in the position normally displaying "MDI", "EDIT" etc. Any help would be appreciated.

    Thanks[/QUOTES

    Hello there hope u r fine
    I have the same problem here can anyone help me how to getover this situation thanks all
    Attached Thumbnails Attached Thumbnails tmp-cam-791532748934156438.jpg  

Similar Threads

  1. 3m model c "THND"
    By DrStein99 in forum Fanuc
    Replies: 9
    Last Post: 10-04-2021, 06:27 AM
  2. Replies: 5
    Last Post: 01-12-2014, 07:07 PM
  3. Replies: 4
    Last Post: 05-28-2013, 09:20 PM
  4. X Axis "Goes Off Pattern", "Awry", "Skewed", "Travels"
    By DaDaDaddio in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 1
    Last Post: 05-06-2013, 09:59 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •