534,964 active members*
2,568 visitors online*
Register for free
Login
IndustryArena Forum > WoodWorking Machines > Commercial CNC Wood Routers > Multicam Machines > Faulty Z Axis teknic Eclipse Servo Drive For Digital Express
Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Jul 2020
    Posts
    3

    Faulty Z Axis teknic Eclipse Servo Drive For Digital Express

    My Machine showed this error.

    We changed the conections with another board (the machine has 3) and the error changed to the other motor, so we can asume one of the driver boards is bad, can any one help me where I can buy this part? I see at https://www.teknic.com/products/ecli...clipse-drives/ that there are several options, which would be the correct one?
    Attached Thumbnails Attached Thumbnails motor fault.jpg   servo drive.jpg  

  2. #2
    Community Moderator Jim Dawson's Avatar
    Join Date
    Dec 2013
    Posts
    4644

    Re: Faulty Z Axis teknic Eclipse Servo Drive For Digital Express

    What is the model and part number of you bad drive?
    Jim Dawson
    Sandy, Oregon, USA

  3. #3
    Registered
    Join Date
    Jun 2010
    Posts
    444

    Re: Faulty Z Axis teknic Eclipse Servo Drive For Digital Express

    If the drive is faulty the error will stay on the drive.

    If the issue is cable or servo motor then the error will move from servo drive to servo drive

  4. #4
    Registered
    Join Date
    Jun 2010
    Posts
    444

    Re: Faulty Z Axis teknic Eclipse Servo Drive For Digital Express

    If the drive is faulty the error will stay on the drive.

    If the issue is cable or servo motor then the error will move from servo drive to servo drive

  5. #5
    Member
    Join Date
    Jul 2020
    Posts
    3

    Re: Faulty Z Axis teknic Eclipse Servo Drive For Digital Express

    that is the problem it doesn't say the part number or exact model, my machine is a digital express.

  6. #6
    Member
    Join Date
    Jul 2020
    Posts
    3

    Re: Faulty Z Axis teknic Eclipse Servo Drive For Digital Express

    yes we cross conected cables from one drive to the other and the error came out in the other motor

  7. #7
    Community Moderator Jim Dawson's Avatar
    Join Date
    Dec 2013
    Posts
    4644

    Re: Faulty Z Axis teknic Eclipse Servo Drive For Digital Express

    Quote Originally Posted by jlazc View Post
    that is the problem it doesn't say the part number or exact model, my machine is a digital express.
    There must be a data tag on the drive somewhere. Multicam never built two machines the same, so you need a data tag on the components.
    Jim Dawson
    Sandy, Oregon, USA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •