545,767 active members*
1,834 visitors online*
Register for free
Login
Results 1 to 4 of 4
  1. #1

    Haas Shuttle fault

    I'm having an issue with our 2004 VF-3. The proximity switches for the shuttle in and out are acting up. The switches test fine and they supply the correct voltage back to the I/O board. Though on the I/O screen they both say 1. The weird thing is that if I open the door to rear panel and wait a minute they will work right, but if i close the door I can watch the 0 turn to a 1 on the I/O screen and it will fault out. I installed all new fans and the cabinet filter thinking it was a cooling issue. I also replaced the I/O board. Still no luck. Any help would be greatly appreciated.

  2. #2
    Gold Member
    Join Date
    Mar 2003
    Posts
    2932

    Re: Haas Shuttle fault

    I've found that the SHUTTLE IN/SHUTTLE OUT RELAYS sometimes get sticky and the shuttle will time out. You night try cleaning the relay contacts or replacing the relays.

  3. #3
    Member
    Join Date
    Sep 2013
    Posts
    310

    Re: Haas Shuttle fault

    https://www.haascnc.com/content/dam/...ual---2002.pdf
    Page 354... Shows the output section .
    Page 351 .... Shows the input



    Quote Originally Posted by bahnfire18 View Post
    I'm having an issue with our 2004 VF-3. The proximity switches for the shuttle in and out are acting up. The switches test fine and they supply the correct voltage back to the I/O board. Though on the I/O screen they both say 1. The weird thing is that if I open the door to rear panel and wait a minute they will work right, but if i close the door I can watch the 0 turn to a 1 on the I/O screen and it will fault out. I installed all new fans and the cabinet filter thinking it was a cooling issue. I also replaced the I/O board. Still no luck. Any help would be greatly appreciated.

  4. #4

    Re: Haas Shuttle fault

    Thank you. I'll look into these cables.

Similar Threads

  1. Replies: 2
    Last Post: 01-19-2018, 12:14 AM
  2. 2000 VF-4 Shuttle Fault
    By ntcnc in forum Haas Mills
    Replies: 3
    Last Post: 10-30-2012, 02:22 PM
  3. 102,113 Shuttle fault error
    By CWC in forum Haas Mills
    Replies: 6
    Last Post: 05-22-2012, 10:26 PM
  4. Turret shuttle fault
    By jprobst in forum Haas Mills
    Replies: 11
    Last Post: 09-23-2009, 04:05 PM
  5. VF3 SHUTTLE IN FAULT
    By JACKOFTRADES in forum Haas Mills
    Replies: 8
    Last Post: 11-29-2007, 05:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •