548,684 active members*
2,199 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Fagor Automation > Hardinge/Fagor 8025TG error 099 m-tables lost
Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    Dec 2005
    Posts
    47

    Hardinge/Fagor 8025TG error 099 m-tables lost

    Hi,

    I posted this in "Machine controllers" before I realized there was a Fagoe forum. sorry about that!

    I have a '92 Hardinge/Accuslide retrofit with a Fagor 8025TG controller. When i got it the battery was dead and the parameters were lost. Between the manuals I got with the machine and research on the web I have reset all the parameters except for this one error.

    Error 099 parity error Ms.
    This indicates that the M tables are corrupted. When I go to the M-decoded function section, all I see are M?? listed. when I try to recall M03 for example, all I get is a checksum error.

    I also get a checksum error when I view the leadscrew compensation parameters, although the parameters themselves look correct.

    The manual says that error 099 will activate the internal emergency, meaning that the servos will not power up (like the E-stop has been pressed)

    None of the manuals I have or anything I have found on the web tells me how to set the M functions when they screwed up like this. Does anyone know how to fix this?
    Tinmuk
    *********************
    Any problem can be solved by the proper application of heat!

  2. #2
    Hello Tinmuk,
    I realize your post is 12 years old but was wondering
    if you ever solved your problem?
    I just started up a Fagor 8025T after being idle
    for two years and have the exact same problem.
    Any help would be much appreciated.
    Thanks




    Quote Originally Posted by Tinmuk View Post
    Hi,

    I posted this in "Machine controllers" before I realized there was a Fagoe forum. sorry about that!

    I have a '92 Hardinge/Accuslide retrofit with a Fagor 8025TG controller. When i got it the battery was dead and the parameters were lost. Between the manuals I got with the machine and research on the web I have reset all the parameters except for this one error.

    Error 099 parity error Ms.
    This indicates that the M tables are corrupted. When I go to the M-decoded function section, all I see are M?? listed. when I try to recall M03 for example, all I get is a checksum error.

    I also get a checksum error when I view the leadscrew compensation parameters, although the parameters themselves look correct.

    The manual says that error 099 will activate the internal emergency, meaning that the servos will not power up (like the E-stop has been pressed)

    None of the manuals I have or anything I have found on the web tells me how to set the M functions when they screwed up like this. Does anyone know how to fix this?

  3. #3
    Registered
    Join Date
    Dec 2005
    Posts
    47

    Re: Hardinge/Fagor 8025TG error 099 m-tables lost

    Hi Mike,
    I did eventually get it going, I don't remember what I did though. I have since converted my lathe to a Centroid Acorn with DMM servos and it is light years better than the Fagor.

    I also converted my Mikini mill to use the Centroid Acorn

    I can look thru my Fagor manuals and see if I wrote it all down...



    Quote Originally Posted by mikeregan View Post
    Hello Tinmuk,
    I realize your post is 12 years old but was wondering
    if you ever solved your problem?
    I just started up a Fagor 8025T after being idle
    for two years and have the exact same problem.
    Any help would be much appreciated.
    Thanks
    Tinmuk
    *********************
    Any problem can be solved by the proper application of heat!

  4. #4
    12 years will certainly dim ones memory!
    If you happen to find anything in your manuals
    please let me know. Been working on the problem
    all day with no progress.
    Thanks very much for your help!


    QUOTE=Tinmuk;2477538]Hi Mike,
    I did eventually get it going, I don't remember what I did though. I have since converted my lathe to a Centroid Acorn with DMM servos and it is light years better than the Fagor.

    I also converted my Mikini mill to use the Centroid Acorn

    I can look thru my Fagor manuals and see if I wrote it all down...[/QUOTE]

Similar Threads

  1. Fagor 8025TG and WinDNC
    By trentbosch in forum Fagor Automation
    Replies: 4
    Last Post: 04-18-2014, 06:09 AM
  2. Fagor 8025TG
    By Oregon Rich in forum Fagor Automation
    Replies: 2
    Last Post: 10-22-2012, 08:17 AM
  3. Need help with Fagor 8025TG
    By AnOldUR in forum Fagor Automation
    Replies: 4
    Last Post: 09-29-2010, 12:31 PM
  4. G36 with fagor 8025TG
    By Captdave in forum Fagor Automation
    Replies: 0
    Last Post: 08-23-2010, 08:08 PM
  5. Fagor 8025/ accuslide error 099, M-tables lost
    By Tinmuk in forum Controller & Computer Solutions
    Replies: 0
    Last Post: 07-25-2009, 04:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •