531,698 active members*
3,769 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Hitachi Seikis > HT 23J Turret Index Failure
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Apr 2013
    Posts
    1

    HT 23J Turret Index Failure

    Hi there...I purchased this machine new in 1998 so needless to say I have had to reset the turret index in the past, and the protocol in the manual always gets it restored. This morning I was rotating the turret with a MDI command and before it reached its destination

    there was a faint auditable click and it threw an alarm 79560 axis interlock. I manually went thru the drill of getting in position 1 and clamping it.(light went out) though the problem lies that the 3 button push to rest the tool # on the control it does not change....

    I have a feeling that it must be the turret servo drive motor or the system that feeds power to it. The machine went obsolete a few years after I bought it and the manuals that came with it are a joke at best.. So my question is...has anyone shared this dilemma or have

    a trajectory on how to trouble shoot where the problems lies? Any help would be greatly appreciated.

  2. #2
    Member
    Join Date
    Dec 2009
    Posts
    477

    Re: HT 23J Turret Index Failure

    Quote Originally Posted by that'll do View Post
    Hi there...I purchased this machine new in 1998 so needless to say I have had to reset the turret index in the past, and the protocol in the manual always gets it restored. This morning I was rotating the turret with a MDI command and before it reached its destination

    there was a faint auditable click and it threw an alarm 79560 axis interlock. I manually went thru the drill of getting in position 1 and clamping it.(light went out) though the problem lies that the 3 button push to rest the tool # on the control it does not change....

    I have a feeling that it must be the turret servo drive motor or the system that feeds power to it. The machine went obsolete a few years after I bought it and the manuals that came with it are a joke at best.. So my question is...has anyone shared this dilemma or have

    a trajectory on how to trouble shoot where the problems lies? Any help would be greatly appreciated.
    Hello!
    I can certainly help you out. First thing is to make sure the Spindle Stop, Feed Hold and Select are actually making contact in the diagnostics or ladder to reset the tool position. If all is good and you still have turret issues I would look at the index drive. They do not die often but it does happen. PM me your email and I can help you further.

    John


    Sent from my iPhone using Tapatalk

Similar Threads

  1. ATC Turret Failure
    By Paul Petersen in forum Fadal
    Replies: 7
    Last Post: 11-17-2017, 06:44 PM
  2. Turret index question
    By stude8 in forum Okuma
    Replies: 19
    Last Post: 02-21-2017, 06:52 AM
  3. HiTurn Turret Index
    By cinek84 in forum Hitachi Seikis
    Replies: 0
    Last Post: 04-08-2015, 07:07 AM
  4. Turret index speed
    By DocHod in forum Servo Motors / Drives
    Replies: 0
    Last Post: 03-07-2008, 04:24 AM
  5. Tool Turret Index Failure
    By hatchmar in forum DNC Problems and Solutions
    Replies: 6
    Last Post: 06-10-2005, 12:36 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •