493,839 active members
7,124 visitors online
Register for free
Login
493,839 active members
Page 1 of 2 12
Results 1 to 12 of 21
  1. #1
    Junior Member
    Join Date
    Nov 2018
    Posts
    18

    Hurco VMX24s/Control dead? Help please,please.

    I have read some post on the internet however i am a bit dense on electronic/electrics
    Could someone point me out how to trace the problem, please.
    I can check it but need guidance.


    Machine: HurcoVMX24s
    Control : Ultimax /Max4(not winmax)
    Year 2007


    Machine was power off for one week when
    today i power it on, but control shows no sign of activity.
    Completely dead. No lights nothing.
    I have replaced the small battery and no success.
    The CPU box shows lights and seems to be working.
    All the fans work and the servos apparently have power.
    The spindle chiller has no power also, and no light on the top beacon.

    links to a video and some photos below.

    https://photos.app.goo.gl/n3rzRNzuuW2VLzu48

    https://photos.app.goo.gl/gUds6Yi5LUt3hYZx5

    https://photos.app.goo.gl/j1SQDj5QzkpXrtrQ9

    https://photos.app.goo.gl/i9zjby2SkdnEaZPp9

    https://photos.app.goo.gl/zHiLYeGSbnoiMPmi8

    Thank you
    Regards
    Valter

  2. #2
    Registered
    Join Date
    Jun 2008
    Posts
    1000

    Re: Hurco VMX24s/Control dead? Help please,please.

    Any beeps out of the CPU?
    Re-seat the CPU board.
    Try and gently put a twisting pressure on the heatsink on the CPU (very gentle) with it turned off. It may be the CPU needs to be removed from its socket and re-seated. If you do try this, you will need some heatsinking compound.

  3. #3
    Junior Member
    Join Date
    Nov 2018
    Posts
    18
    Hello Bloke, i was prying you would help. Many thanks
    Did not notice because of the fans noise.

    Will try your suggestion and also take the cpu board out and clean the contacts.Using the static whistle.
    I notice the back board has some red leads on, like it is shown on the video.
    Did try to connect to server (machine has ultinet) but was down.
    We have had bad weather last Sunday with thunders, but Shop was closed and Machine was power down.
    Will take more photos.
    Regards
    Valter

  4. #4
    Junior Member
    Join Date
    Nov 2018
    Posts
    18
    Quote Originally Posted by bloke View Post
    Any beeps out of the CPU?
    Re-seat the CPU board.
    Try and gently put a twisting pressure on the heatsink on the CPU (very gentle) with it turned off. It may be the CPU needs to be removed from its socket and re-seated. If you do try this, you will need some heatsinking compound.
    Hello Blake

    The control seems to beep, with regularity. However it not very noticeble with the fans working. Like beep for little time and the pauses them beeps. Not those intermittent fast beeps.

    Remove the board totally and removed the CPU, however it came together with the eatsink. It was a pain in the A... to remove the CPU from the eatsink. A couple hours later the CPU is finely re-seated into the board with new thermal paste.
    The CPU board looks good visually apart from one capacitor that seems a bit rounder on the top compared to the others.

    Also removed the graphic card, there is one capacitor on this one who does look real bad.

    Can i use other card similar to this model? if yes whats the procedure?

    I have not re-seated the cards yet, maybe trying first to fix the capacitor on the card?

    Post a few photos...
    Attached Thumbnails Attached Thumbnails Peak01.jpg   Peak02.jpg   GFCapacitor.jpg  

  5. #5
    Registered
    Join Date
    Jun 2008
    Posts
    1000

    Re: Hurco VMX24s/Control dead? Help please,please.

    Replacing burst capacitors on the CPU may sort a lot of problems. It’s normally the 5V capacitors that bulge- particularly the ones alongside the CPU.
    You could remove the capacitor on the CPU by gently pulling it offthe board and leaving the legs behind - make sure the remaining legs do not short circuit though. Replace it with an equivalent after testing with it out of circuit.

  6. #6
    Junior Member
    Join Date
    Nov 2018
    Posts
    18
    I was meant to replace the capacitor on the graphic Card not the PEAK CPU.
    That is why i was wondering if a similar (not necessary the same model)could be viable?

    Somehow i have a felling that the problem might be either the Processor pins not getting good contact
    or the graphic card.

    Can you share a guess number how much Hurco would charge for a video card like that?
    We do not really have Hurco service around here, just a representative from Takumi.
    The real agent it in Spain.
    There are very few hurco machines here.

    I just love my machine, but this its killing me.

  7. #7
    Junior Member
    Join Date
    Nov 2018
    Posts
    18
    I have just re-seated both the peak card and the graphic card with no success.
    I have cleaned all the contacts, either on the boards and the slots with contact cleaner.
    The problem persists.
    I have not changed any capacitor.
    You think would be good to try a different processor?
    Also i notice that the back plate, has a couple red leds on and they are on by this sequence.
    1-on
    2-on
    3-off
    4-on

    Should i do/check something else?
    Thank you for your patiente, i realy do need some help here.
    Its the only machine i have.

  8. #8
    Registered
    Join Date
    Jun 2008
    Posts
    1000

    Re: Hurco VMX24s/Control dead? Help please,please.

    Take the graphics card out and leave it out. Plug the VGA cable into the VGA port on the CPU to see if you get any output.

  9. #9
    Junior Member
    Join Date
    Nov 2018
    Posts
    18
    Ok, will try that.
    I had disconnect the hdd hoping that if it was it at least would post some msg, but nope.
    I wasnt sure if i could leave the Graphic card out.

  10. #10
    Junior Member
    Join Date
    Nov 2018
    Posts
    18

    Smile Thank Bloke, finally some hope...

    Graphic card out and screen already show some activity...
    But it is showing me the disk boot failure.
    Has it it something to do with the battery or did i connect the HDD the wrong way?
    I believe there is only one way to connect the HDD, but...
    Below are photos of the error and how i connected the hdd.
    Does Hurco sell this graphic card still?
    Attached Thumbnails Attached Thumbnails IMG_20181203_123326.jpg   IMG_20181203_130846.jpg  

  11. #11
    Registered
    Join Date
    Jun 2008
    Posts
    1000

    Re: Hurco VMX24s/Control dead? Help please,please.

    It could have lost the hard drive settings. Make sure it is set to manual and CHS
    Set it to 3303 cylinders
    16 heads
    65535 WPcomp
    0 LZone
    63 sectors

    Then change it from CHS to LBA to see if it boots.

    There are more settings to change but try these for now to see if it will move on...

  12. #12
    Junior Member
    Join Date
    Nov 2018
    Posts
    18
    Quote Originally Posted by bloke View Post
    It could have lost the hard drive settings. Make sure it is set to manual and CHS
    Set it to 3303 cylinders
    16 heads
    65535 WPcomp
    0 LZone
    63 sectors

    Then change it from CHS to LBA to see if it boots.

    There are more settings to change but try these for now to see if it will move on...
    please forgive my ignorance...

    Once i power on machine what is the correct procedure to access cmos on this machine on the control?
    Its like a computer? Pressing F? on power on?

    Unfortunately at the moment the Hurco manuals i have are in German to the exception of the "Getting Started with Your VMX Machining Center" I found online.
    Regards

Page 1 of 2 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •