547,126 active members*
2,910 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Kitamura > Kitamura HX300, 1999, Fanuc 16, Palet alarm 2014
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    201

    Kitamura HX300, 1999, Fanuc 16, Palet alarm 2014

    Hi!
    After the fuse in operator panel next alarm appeas.
    The machine alarm in "14" - looks like switched.
    Any ideas?
    Attached Thumbnails Attached Thumbnails IMG_2890.jpg  

  2. #2
    Junior Member
    Join Date
    May 2010
    Posts
    201

    Re: Kitamura HX300, 1999, Fanuc 16, Palet alarm 2014

    The problem was in air sensor.
    This sensor is under the pullet.
    It inform about air pressure change (the diff from low to high pressure till 1 Atmosfere)
    I blocked this sensor and connected the chain to other sensor: the pallet on(off).
    2014 error disappeared.

  3. #3
    Member
    Join Date
    Sep 2021
    Posts
    2

    Re: Kitamura HX300, 1999, Fanuc 16, Palet alarm 2014

    I can't find sensor

  4. #4
    Member
    Join Date
    Sep 2021
    Posts
    2

    Re: Kitamura HX300, 1999, Fanuc 16, Palet alarm 2014

    Please help me to fix the error

Similar Threads

  1. Replies: 12
    Last Post: 12-26-2016, 10:31 PM
  2. Kitamura Mycenter HX300 build in 1999
    By =aike= in forum Kitamura
    Replies: 0
    Last Post: 11-25-2016, 09:00 AM
  3. Replies: 1
    Last Post: 09-09-2015, 12:44 PM
  4. 1999 VF3 HAAS Alarm# 175
    By rnorris in forum Haas Mills
    Replies: 1
    Last Post: 09-10-2010, 09:27 PM
  5. Kitamura 3xi w/ Fanuc 16i Alarm problem
    By thamain1 in forum Fanuc
    Replies: 2
    Last Post: 09-08-2006, 09:03 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •