504,179 active members
5,907 visitors online
Register for free
Login
Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Jun 2019
    Posts
    1

    Laser homing issue, looking for miracle solution

    Epilog laser won’t go home, looking for miracle solution

    Hiya laser community

    We have a 50W Epilog Zing CO2 laser. The Y-Axis keeps homing at about the 6.5" mark out on the ruler guide as if the rotary attachment were connected, even though its not. The Zing automatically knows the rotary is attached once you connect it via its controller cable. Up until this homing problem began, it did work flawlessly, self-adjusting the home position for the rotary, then returning to the rear, left when the rotary was disconnected (always connected and disconnected with machine off).

    Epilog Support suggested the motor wasn't pulling properly, but the rail and carriage seem to have no issues moving, they just end up in the wrong place. I replaced the motor anyway, no improvement (but now I have a back up motor). Here is what I've tried so far ...

    *I made sure the sensor is clean and belts are tight.
    *I tried turning off X/Y and moving the rail back to the normal home position
    *I manually set the home to factory default positions (X -152, Y +200) using the Config Menu in the machine's LCD display
    Note: There is no Restore option in the LCD Config Menu on the machine or in the Epilog driver interface on a computer.
    *I tried reconnecting and disconnecting the rotary to see if that would reset it.

    But as soon as I power off and on, or punch the Reset or Go button, the rail returns to the home position for the rotary attachment.

    As far as I can tell, the machine is working properly in all regards to hardware, but is confused about where home is, which seems like a software glitch to me.

    A new control board from Epilog cost over $1K+ so I just wanted to see if anyone knew of a fix, or trick even.

    Any suggestions are welcome, thanks!
    Last edited by libjbcim; 06-23-2019 at 05:11 AM. Reason: Added more detail

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •