562,272 active members*
2,429 visitors online*
Register for free
Login
IndustryArena Forum > Laser Engraving and Cutting Machines > Laser Control Software > LaserCut > Lasercut 5.3 communication broken for timeout and motioncard- softdog no same!
Results 1 to 6 of 6
  1. #1
    Registered
    Join Date
    Mar 2015
    Posts
    3

    Lasercut 5.3 communication broken for timeout and motioncard- softdog no same!

    Hello,

    I just found this forum a few days ago and now I need help! I have a Rabbit Laser and am having problems this afternoon with the Lasercut. The laser has been great and the service from Ray and Carole has been great!

    I have been using the machine all morning and this afternoon I have been getting "The communication is broken for timeout. Please close and open the output window and retry" and also "MotionCard- Softdog no same!' Which has prevented me from getting my work done.

    I tried unplugging the cable to the laser and plugging it back in with no luck, I shut down and rebooted the computer an unplugged and plugged in the dongle but still with no success. I was wondering if somebody out there could help me get this solved?

    Thank you for any suggestions!

  2. #2
    Registered
    Join Date
    Oct 2013
    Posts
    5

    Re: Lasercut 5.3 communication broken for timeout and motioncard- softdog no same!

    Same problem here. SOmethimes it is just enough to unplug cable and to plug it again and it works. Sometimes I need to reboot computer, and it has no rules. Sometimes it works , and sometimes not. I have checked and changed USB cable, checked for connections and power settings and that is not problem.
    I see on many forums people have same issues but no answer that will solve problem.
    Anyone had same issues?

  3. #3
    Registered
    Join Date
    Oct 2013
    Posts
    5

    Re: Lasercut 5.3 communication broken for timeout and motioncard- softdog no same!

    Quote Originally Posted by ddestroyer View Post
    Same problem here. SOmethimes it is just enough to unplug cable and to plug it again and it works. Sometimes I need to reboot computer, and it has no rules. Sometimes it works , and sometimes not. I have checked and changed USB cable, checked for connections and power settings and that is not problem.
    I see on many forums people have same issues but no answer that will solve problem.
    Anyone had same issues?

    Anyone?

  4. #4
    Registered
    Join Date
    Oct 2013
    Posts
    5

    Re: Lasercut 5.3 communication broken for timeout and motioncard- softdog no same!

    Quote Originally Posted by ddestroyer View Post
    Anyone?
    Ok, I may help someone else that have sam problem, as no one helped me here...
    Problem was bad grounding, and laser it self was pluged in extension cable instead of directly into plug in wall. Once I have put it directly to wall, without any extension cables I have no more problems.
    I hope it helps to someone else with same problem.

  5. #5
    Registered
    Join Date
    Feb 2015
    Posts
    8

    Re: Lasercut 5.3 communication broken for timeout and motioncard- softdog no same!

    Quote Originally Posted by ddestroyer View Post
    Ok, I may help someone else that have sam problem, as no one helped me here...
    Problem was bad grounding, and laser it self was pluged in extension cable instead of directly into plug in wall. Once I have put it directly to wall, without any extension cables I have no more problems.
    I hope it helps to someone else with same problem.
    Thanks for posting. I too am having the same problem, however grounding properly has not resolved the issue for me. I am using a 6'x10' table build by Jinan Senfang in China with a 100W CO2 tube for engraving glass. The laser fires and I have aligned the beam. But I cannot get the software to properly communicate, so we have not been able to successfully use the machine at all yet. I have tried changing USB ports, USB cables, restarting the PC, reinstalling the SW & drivers, etc... The machine has an MCP6565 controller and I have downloaded the latest x64 drivers (using Win7 Home Premium SP1 x64). Any suggestions are greatly appreciated.



    Attached Thumbnails Attached Thumbnails Softare error3.PNG   SF1825G.jpg  

  6. #6

    Re: Lasercut 5.3 communication broken for timeout and motioncard- softdog no same!

    Quote Originally Posted by petersglassshop View Post
    Thanks for posting. I too am having the same problem, however grounding properly has not resolved the issue for me. I am using a 6'x10' table build by Jinan Senfang in China with a 100W CO2 tube for engraving glass. The laser fires and I have aligned the beam. But I cannot get the software to properly communicate, so we have not been able to successfully use the machine at all yet. I have tried changing USB ports, USB cables, restarting the PC, reinstalling the SW & drivers, etc... The machine has an MCP6565 controller and I have downloaded the latest x64 drivers (using Win7 Home Premium SP1 x64). Any suggestions are greatly appreciated.



    Hello Petersglassshop,

    Any chance you were able to find the solution for this issue? Please let me know if you were. Thanks in advance.

    Regards
    Paul

Similar Threads

  1. softdog (key lock) lost
    By didisor in forum Engraving Machines
    Replies: 4
    Last Post: 10-22-2020, 04:52 AM
  2. Communication broken : MPC6535 & York Laser
    By PlanBLaserIT in forum Laser Control Software
    Replies: 1
    Last Post: 08-08-2018, 08:54 AM
  3. NEED SOFTDOG DRIVER!!!
    By dibby in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 6
    Last Post: 02-08-2016, 04:06 PM
  4. Communication broken: MPC6535 controller and York Laser
    By PlanBLaserIT in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 0
    Last Post: 12-06-2014, 03:51 PM
  5. Softdog (USB Dongle) not working
    By lfe011969 in forum Redsail Laser
    Replies: 4
    Last Post: 08-06-2012, 12:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •