529,725 active members*
3,709 visitors online*
Register for free
Login
Results 1 to 1 of 1
  1. #1

    LinuxCNC G96 SCC problem

    My 220P is converted to run on LinuxCNC, and at the moment I am using puller to get the stock material out.
    I tried using G96 and CSS for getting optimum finish and good cutting/parting, but after using it, I have a problem with a puller. Although I run the G94 and G97, the puller gets to the last point of G0 command, and wont do a G1.
    Is there something wrong with the code, or is there something in the setup that I should change?
    Thanks
    Stefan
    Attached Files Attached Files

Similar Threads

  1. Problem signing up to Linuxcnc forum
    By windy46 in forum LinuxCNC (formerly EMC2)
    Replies: 27
    Last Post: 08-17-2017, 11:22 AM
  2. problem with my LinuxCNC
    By lordx in forum LinuxCNC (formerly EMC2)
    Replies: 3
    Last Post: 03-06-2017, 12:05 PM
  3. Boley BDN160 CNC - Sauter turret problem (LinuxCNC)
    By bidi in forum LinuxCNC (formerly EMC2)
    Replies: 0
    Last Post: 07-21-2016, 08:44 AM
  4. Replies: 2
    Last Post: 05-03-2016, 06:30 PM
  5. LinuxCNC 2.x Laser component problem
    By john1a in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 2
    Last Post: 01-04-2016, 11:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •