535,272 active members*
4,007 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Okuma > Lubrication alarm on OKUMA MB46VAE
Results 1 to 7 of 7
  1. #1
    Registered
    Join Date
    Nov 2008
    Posts
    11

    Lubrication alarm on OKUMA MB46VAE

    Dear friends,

    I am having a big problem with Air Oil Lubrication alarm 1728 code 23 on Okuma MB46VAE with OSP E100M. Acc to this alarm, more then 1 second passes between pump activation and pressure switch reaction.
    We have replaced Pressure Switch - no result.
    With oscilloscope we have scanned time lag between pump start and pressure switch and it is less then 1 sec (0,5-0,6) and even then alarm appears and machine stops working...
    We have replaced input interface for pressure signal - no result.
    We have replaced output interface for pressure signal - no result.
    This alarm shows sometimes 2-3 times a day but sometimes every 6 min after lubrication interval.
    Can someone help us to solve this problem?

    Thanks in advance

  2. #2
    Registered
    Join Date
    Jun 2004
    Posts
    511
    Try jumping out the switch. That will act like an instant pressure build up.

  3. #3
    Registered
    Join Date
    Mar 2009
    Posts
    1386
    leak of oil somewhere, perhaps. sealants, fittings.
    is it high-speed spindle?

  4. #4
    Registered
    Join Date
    Nov 2008
    Posts
    11
    We have tried with jumping out the switch, - no result. It lubricate once but on second lubrication period alarm flashes and maschine stops working. We have alos tried to replace presure switch with instant relay. It was conected directly to the pump to avoid time gap, but after 2-3 times same alarm flashes again.

    @ Algiras, Spindle is 15.000 RPM and we didn't notice big consumption of oil. Ussualy we refill once or twice a month.

    BR

  5. #5
    Registered
    Join Date
    Jul 2010
    Posts
    287
    I hate to state something like this, but i've had a similar problem...
    Are you using the right oil?
    Too light an oil could require more time to build up pressure.
    Also, did you verify there is only 1 pressure switch? I've "seen" 2 switches before, 1 on the pump, and 1 on the manifold it feeds.
    May not be your problem, but may be something to check anyway.

  6. #6
    Registered
    Join Date
    Mar 2009
    Posts
    1386
    Spindle is 15.000 RPM
    it's not a big risk to increase oil pressure waiting time parameter value.

  7. #7
    Registered
    Join Date
    Mar 2017
    Posts
    3

    Re: Lubrication alarm on OKUMA MB46VAE

    i have same problem on mx 45 how did you fix it

Similar Threads

  1. okuma MB46VAE alarm
    By pharaon80 in forum Okuma
    Replies: 2
    Last Post: 11-25-2012, 07:22 PM
  2. Alarm 256 Head Lubrication Alarm
    By jb2560 in forum Mazak, Mitsubishi, Mazatrol
    Replies: 1
    Last Post: 01-02-2012, 03:53 PM
  3. Okuma 500L Lubrication Pump motor
    By stevier in forum Okuma
    Replies: 12
    Last Post: 03-04-2010, 06:10 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •