549,877 active members*
2,169 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Mazak, Mitsubishi, Mazatrol > M64 4th axis parameters issue, won't full 360deg rotate
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Aug 2014
    Posts
    161

    M64 4th axis parameters issue, won't full 360deg rotate

    so I added the 4th axis my self, everything function as it should, in programs it responds and rotates, however it will not rotate past 360deg. I'm not sure what parameter I might have wrong or missing but the axis is setup under parameters 1017 as 1 for rotary. 1089 is also 1. the PLC ladder, and machine were already wired for 4th, I just bought a table, drive and servo and installed it. after the axis references it won't rotate past 360deg, I get M01 OPERATION ERROR, this is during a program run or even MDI or handle/jog/rapid mode.
    anyone with 4th axis parameters to compare to would be appreciated thanks

  2. #2
    Member
    Join Date
    Mar 2021
    Posts
    4

    Re: M64 4th axis parameters issue, won't full 360deg rotate

    Hello chevydyl, could i have your parameters ? I wanted to add 4th axis. I use MightyViper v950 with Magicpor 64
    Last edited by mechanics; 12-21-2021 at 11:09 AM.

Similar Threads

  1. Replies: 1
    Last Post: 11-28-2016, 08:45 PM
  2. Replies: 14
    Last Post: 07-19-2014, 05:55 AM
  3. FEATURE REQUEST ROTATE 4TH AXIS
    By TURNER in forum NCPlot G-Code editor / backplotter
    Replies: 1
    Last Post: 03-30-2013, 05:48 PM
  4. 4th Axis Rotate Table Operation
    By prdp141 in forum Rhinocam
    Replies: 3
    Last Post: 11-29-2012, 11:32 PM
  5. Full 4th axis optional?
    By chuy in forum Fanuc
    Replies: 6
    Last Post: 11-09-2007, 06:26 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •