504,049 active members
4,056 visitors online
Register for free
Login
Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    Aug 2013
    Posts
    26

    Mach3 +motors wont move

    Hey everyone!
    I need a little help with an issue im having with my mach3/machine. I built the machine myself and i have everything connected and working okey when i use my laptop (the parallel port is connected to a USB) + the system is wondows 10, the machine works perfectly fine.
    I tried switching to a pc which had a windows XP and used the parallel port without the usb connector because the pc already has a place for it, and the machine didnt work. Also had the (VB failure, check system) error popping but disappears randomly, the machine still not working.
    I reinstalled mach3 3 times (and yes i did retart the pc

  2. #2
    Registered
    Join Date
    Aug 2013
    Posts
    26

    Re: Mach3 +motors wont move

    i posted this thread half way through by mistake, please check my other complete thread, thanks

  3. #3
    Registered
    Join Date
    Aug 2013
    Posts
    26
    Guys, it turns out that the windows xp or the pc itself was the problem because i tried using another pc which also had windows xp in it and the machine worked perfectly fine.
    (P.s the windows xp that was in it was not a legal one)
    So that is probably the issue
    Thanks

  4. #4
    Registered
    Join Date
    Jan 2007
    Posts
    382

    Re: Mach3 +motors wont move

    I would not have thought that that would be the problem. Maybe something else was causing it?
    It might pay you to keep digging to try and pin it down.

Similar Threads

  1. Stepper Motors Wont Move
    By wxgeek in forum Kronos Robotics
    Replies: 2
    Last Post: 06-08-2013, 07:11 AM
  2. MDI G1 wont move
    By brokenrinker in forum Fanuc
    Replies: 6
    Last Post: 11-21-2012, 12:50 PM
  3. Motors wont move in certain directions!
    By mattwilcox in forum CNC Machining Centers
    Replies: 1
    Last Post: 05-24-2012, 04:10 AM
  4. Motors wont move in certain directions!
    By mattwilcox in forum CNC Machining Centers
    Replies: 2
    Last Post: 04-30-2012, 03:43 AM
  5. g540 w/ Mach3, Can't get motors to move.
    By speeddemon974 in forum Gecko Drives
    Replies: 5
    Last Post: 10-27-2011, 02:18 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •