527,806 active members*
2,645 visitors online*
Register for free
Login
Results 1 to 2 of 2
  1. #1

    Machine failure

    Hi folks...

    I've had a K40 (Chinesium laser cutter) for about a year now with very intermittent use and today it stopped lasering.

    I don't know what's wrong exactly but I will describe whats going on and maybe someone can point me in the right direction.

    It was working quite well until this AM when I was trying to figure out the power/speed settings and trying different firmware on my controller.

    The beam seemed to be getting weaker and weaker the longer I was using it, and now I get no output at all...

    I am no longer using the software, only the hardware laser test button and I've tried the power pot in all positions.

    I put a piece of paper on the end of the tube and it did not effect it at all, no marks, no fire, nothing.

    There is a thin line of light along the tube when I fire the laser (I was using my camera, I am not sure if I can safely look at the tube while it's on)

    If I turn the pot between 0 and 10 mA I hear a hissing/buzzing noise from the PSU but as soon as I get to or above 10 the noise goes away completely.

    I'm also occasionally hearing a loud bang/popping noise but it happens pretty randomly.

    Does this sound like the power supply has died, or does it sound like it's the tube?

    Or could it be something else like a bad wire or dirty water or something else?

    The tube doesn't look broken but I'm not sure what I'd be looking for...

    Any advice is appreciated.

  2. #2

    Re: Machine failure

    I fired the laser with the case off and it was arcing and sparking and it caught on fire.. Had to extinguish it.... Clearing out the smoke right now... Still not sure what's wrong but clearly the power supply is putting out enough voltage to cause a fire...

Similar Threads

  1. new cnc user need help jinan machine+ncstudio failure
    By hobb0042 in forum European Club House
    Replies: 3
    Last Post: 07-24-2019, 03:43 AM
  2. Need Solve Parts Failure of Briquette Machine
    By cherryhong in forum Wood Working Tooling
    Replies: 0
    Last Post: 04-21-2015, 02:42 AM
  3. Failure of PWM mode to control machine spindle motor
    By gurukrupaelec in forum Mach Software (ArtSoft software)
    Replies: 1
    Last Post: 04-16-2010, 03:26 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •