548,591 active members*
2,778 visitors online*
Register for free
Login
Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Mar 2016
    Posts
    7

    Mazak VCN-510 Matrix Control NO READY

    Hello
    Machine was off for a while. After swithed on "no alarms" but it didn't pull READY status. On servo amps. sais like "b1" "b2" "b4".
    External contactor is OFF state. So charge LED is off, if manually push contactor charge lamp is on state and power supplied to servo amp, but nothing happen still NO READY.
    How I understand driver not receiving ready on signal from NC. But what should avoid that signal?

  2. #2
    Registered
    Join Date
    Mar 2016
    Posts
    7

    Re: Mazak VCN-510 Matrix Control NO READY

    And found little "o" symbol on power source module. Some how there no error like that in datasheet about that.

  3. #3
    Registered
    Join Date
    Mar 2016
    Posts
    7

    Re: Mazak VCN-510 Matrix Control NO READY

    We fix it, issue was brain board in power supply unit. it has some internal soft problem.

Similar Threads

  1. MAZAK MATRIX CONTROL
    By darrelt in forum Mazak, Mitsubishi, Mazatrol
    Replies: 0
    Last Post: 04-19-2018, 07:33 PM
  2. Mazak VCN 510-C motor encoder question
    By ghandee in forum Mazak, Mitsubishi, Mazatrol
    Replies: 6
    Last Post: 11-08-2014, 09:33 AM
  3. Post for Mazak 510-C Nexus Matrix control
    By stinkfist in forum Post Processors for MC
    Replies: 4
    Last Post: 07-26-2011, 04:20 PM
  4. Absolute position data lost ATC Matrix VCN 510C
    By nexuss in forum Mazak, Mitsubishi, Mazatrol
    Replies: 2
    Last Post: 11-19-2010, 05:37 PM
  5. VCN Matrix
    By operations1 in forum Want To Buy...Need help!
    Replies: 0
    Last Post: 10-02-2008, 11:51 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •