544,216 active members*
2,783 visitors online*
Register for free
Login
Results 1 to 6 of 6
  1. #1

    Join Date
    Jul 2019
    Posts
    43

    Meldas 600 s01 alarm servo:pr 0025

    hello friends I have a problem on m32 machine citizen meldas 600 an alarm on the z3 axis S01 servo alarm: pr 0025
    Attached Thumbnails Attached Thumbnails 26D6D4E8-55D1-46FB-974D-EC334A67752E.jpg  

  2. #2
    Registered
    Join Date
    Oct 2015
    Posts
    4

    Re: Meldas 600 s01 alarm servo:pr 0025

    Remove the electrical panel and look at the amps , what amp is in alarm?

  3. #3

    Join Date
    Apr 2021
    Posts
    6

    Re: Meldas 600 s01 alarm servo:pr 0025

    Did you loose position on all axis, I am asking because the first alarms are ABS alarm, that position, the S01 alarm is the axis tried to move and mybe went to the end of the ball screw

  4. #4

    Join Date
    Jul 2019
    Posts
    43
    Quote Originally Posted by Tech34 View Post
    Remove the electrical panel and look at the amps , what amp is in alarm?
    Thank you for your message we found the problem that the encoders of the Z axis are defective we have changed the encoders and now the alarm and disappear

  5. #5

    Join Date
    Jul 2019
    Posts
    43
    Quote Originally Posted by h65 View Post
    Did you loose position on all axis, I am asking because the first alarms are ABS alarm, that position, the S01 alarm is the axis tried to move and mybe went to the end of the ball screw
    I have lost all the origins of the axes and the problem because we have changed the encoders and now the Z axis alarm 3 and disappear but we still have a problem on the emergency stop, nothing or triggered there is a message about status Emg1 emg2 emg3. I have Check the emergency stop when I press the button a message displays emg presses

  6. #6

    Join Date
    Apr 2021
    Posts
    6

    Re: Meldas 600 s01 alarm servo:pr 0025

    Z 70 is a position alarm = rehome
    12 is a amplifier alarm
    51 is a amplifier alarm

Similar Threads

  1. Citizen M32 Meldas 600 zero return
    By Drisscn in forum Mazak, Mitsubishi, Mazatrol
    Replies: 2
    Last Post: 05-20-2021, 02:25 AM
  2. Meldas 600 alarme y03 amp unequipped
    By Drisscn in forum Mazak, Mitsubishi, Mazatrol
    Replies: 0
    Last Post: 02-15-2021, 09:25 PM
  3. Meldas 600 Series OKK Machine issue
    By ARCADIAN in forum Mazak, Mitsubishi, Mazatrol
    Replies: 0
    Last Post: 06-11-2020, 02:36 AM
  4. Mitsubishi Meldas 600 Series
    By ARCADIAN in forum Mazak, Mitsubishi, Mazatrol
    Replies: 0
    Last Post: 02-27-2020, 03:46 AM
  5. Meldas 600 problem
    By abadade in forum Mitsubishi controls
    Replies: 0
    Last Post: 07-14-2018, 10:51 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •