549,843 active members*
3,323 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Mazak, Mitsubishi, Mazatrol > Meldas M3 Stuck in the tool change routine. Need help
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Jul 2009
    Posts
    211

    Meldas M3 Stuck in the tool change routine. Need help

    I finally have (HAD) my running to the point I was ready to try the toolchanger.

    I typed in T1M6. The machine oriented the spindle, toolchanger came in, the drawbar opened. Then the spindle rose up, the carosel rotated about half way around ( From where it was moved 5-6 stations) Then the machine kicked out 1001 error LS24 not ready. I realize now I never put numbers in the tool register before commanding the tool change so no wonder it got lost

    Now I can't do anything. I tried everything I could think of. Hit re-set, power off/ on. Even manually rotated the carousel with the power off. There is a couple things in the manual about registering the tool in the spindle that I tried and still no go.

    I am sure someone else had this happen but so far I have not found anything by searching.

    Please help
    Attached Thumbnails Attached Thumbnails 20191204_191552.jpg  

  2. #2
    Registered
    Join Date
    Nov 2012
    Posts
    215

    Re: Meldas M3 Stuck in the tool change routine. Need help

    I would think that in an absolute pinch, you could reinitialize the machine. That should get you out of the predicament. I'd backup all the parameters and macros first, of course, as those will get wiped out. But I think you already know that one! :-).

    Alan

Similar Threads

  1. Replies: 0
    Last Post: 09-06-2019, 11:50 PM
  2. Removing subprogram/routine from post and tool change callout
    By Rennfab in forum BobCad Post Processors
    Replies: 1
    Last Post: 02-28-2019, 11:43 PM
  3. Abort during tool change - tool changer stuck
    By yugami in forum Milltronics
    Replies: 5
    Last Post: 07-24-2018, 10:37 PM
  4. Fanuc 0i-TD tool change recovery stuck
    By PearcePump in forum Fanuc
    Replies: 1
    Last Post: 07-27-2015, 03:19 PM
  5. tool change stuck!!!!!!!!
    By jay_dizzle in forum Fanuc
    Replies: 13
    Last Post: 12-21-2010, 03:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •