547,444 active members*
1,622 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Mori Seiki Machines > Mori Seiki lathes > Mori seiki CL200 Lathe Alarm T10 pin wait 0080
Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Aug 2005
    Posts
    79

    Mori seiki CL200 Lathe Alarm T10 pin wait 0080

    Hello
    I just buy used Mori seiki lathe CL200 1997 with MCS 803 control
    seem someone remove door switch away.
    Not sure if they do door bypass already or what.
    At this moment Machine is Alarm T10 Fin wait 0080
    Also above say Z70 ABS.ILLEGAL 0101 X

    Machine not ready.

    How to do.

    Any help will be appreciated

  2. #2
    Member
    Join Date
    Aug 2005
    Posts
    79

    Re: Mori seiki CL200 Lathe Alarm T10 pin wait 0080

    machine also have some part that I am not familiar with as picture. what is it and how to use . Beside of spindle. I took pic from internet.. mine is same Click image for larger version. 

Name:	Mori-Seiki-CL-203B-CNC-Turning-Center-for-Sale-in-California-USA-9.jpg 
Views:	0 
Size:	67.4 KB 
ID:	467798

  3. #3
    Registered
    Join Date
    Oct 2007
    Posts
    74

    Re: Mori seiki CL200 Lathe Alarm T10 pin wait 0080

    The alarm
    T10 Fin wait 0080
    is a normal wait condition that should not be a factor at this time,
    the alarm
    Z70 ABS.ILLEGAL 0101 X
    is telling you that the X axis home position has been lost and will need to be reset before you are able to move and run the machine. You will need to have the axis home procedure to reset the position. The machine has a Mitsubishi NC controller and setting the X home is not to difficult of a process.

  4. #4
    Member
    Join Date
    Aug 2005
    Posts
    79

    Re: Mori seiki CL200 Lathe Alarm T10 pin wait 0080

    Hello
    Thank you for your reply.
    I have follow procedure For Zero setting.
    But Axis not moving.
    ( as look to part cabinet. One big magnetic not activate. That it suppy VCC to power supply
    May be this is the case. ( Ready lamp on control panel is Luminated
    But Main supply not go to driver.
    So what may be the issue that I have to looking to.
    any reply will be appreciated.

    Thanks

    CB
    Update for Today.

    The alarm is Z70 ABS.ILLEGAL 0001 XZ

    Coz I play with parameter Z axis. Changing back. alarm still remain this.

  5. #5
    Registered
    Join Date
    Oct 2007
    Posts
    74

    Re: Mori seiki CL200 Lathe Alarm T10 pin wait 0080

    What procedure are you using and where did you get it. Please send me your email address as I may have information for you to try.

  6. #6
    Member
    Join Date
    Aug 2005
    Posts
    79

    Re: Mori seiki CL200 Lathe Alarm T10 pin wait 0080

    Quote Originally Posted by jp41558 View Post
    What procedure are you using and where did you get it. Please send me your email address as I may have information for you to try.
    Hello
    Thank you for your help.
    my address is cbhobby@hotmail.com

    Thanks you very much

    CB

  7. #7
    Member
    Join Date
    Aug 2005
    Posts
    79

    Re: Mori seiki CL200 Lathe Alarm T10 pin wait 0080

    Quote Originally Posted by jp41558 View Post
    What procedure are you using and where did you get it. Please send me your email address as I may have information for you to try.
    Hello
    following is what I do..
    I see this on some forum.

    The Z70 ABS ALARM tells you that the axis has lost home position. Ether you have week batteries, bumped a cable, changed a parameter or disconnected the encoder cable or connection to the motor.
    First access the ALARM / DIAGNOSTIC screen.
    Press the menu key labeled [MENU].
    Look for the menu [ABS-SRV] you may need to arrow right several times with the soft keys. Then press it.
    Page down to 2/2 (2nd page) of [ABS-SRV] screen.
    Go to parameter #0 and set to a 1 for whichever axis is giving the alarm.
    Manually move the axis you are working on to where you believe home position should be(If you are not sure were it should be do not do this procedure).
    On the position screen, set the position value for the axis being worked on to 0 by typing X [Input], Y [Input] or Z [Input].
    Go back to page 2/2 of [ABS-SRV] screen and set [ORIGIN] to 1 for the axis being worked on.
    Jog the axis in question negative until the [STATE] on the [ABS-SRV] page 2/2 screen reads OK (with a Z70 alarm active, this screen will read NG under [STATE]

Similar Threads

  1. Mori Seiki CL200
    By ejaz199 in forum Mori Seiki lathes
    Replies: 2
    Last Post: 10-21-2020, 02:03 PM
  2. mori seiki cl253 error T100 fin wait 0080
    By lopez473 in forum Mori Seiki lathes
    Replies: 1
    Last Post: 08-01-2014, 06:56 AM
  3. Lock pin in alarm in Mori seiki SL-25
    By Bilic in forum Mori Seiki lathes
    Replies: 7
    Last Post: 05-05-2012, 03:13 AM
  4. Memory alarm on Mori seiki lathe
    By hectorbach in forum Mori Seiki lathes
    Replies: 14
    Last Post: 01-06-2010, 01:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •