548,466 active members*
2,577 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Fanuc > Need Help! Fanuc 15-TTA, Axis does not move!!!
Results 1 to 5 of 5
  1. #1

    Join Date
    Nov 2021
    Posts
    2

    Need Help! Fanuc 15-TTA, Axis does not move!!!

    Hi everyone!

    I am new to a Axis Hollow Spindle Lathe with Fanuc 15-TTA Control.

    The operator told me they changed the battery this April, at that time there was an alarm SLC ERROR 84 , but does not remember this message come up before or after battery replacement.

    And now this alarm does not show up anymore. Only “zero return required” showing up when the machine powers up.

    I can select JOG, MDI and other modes, but in each mode, I cannot select axis, X1 Z1 X2 Z2 buttons are still flashing, they do not change to solid, so any axis does not move and no other alarms show up.

    I read the ladder, for X1.JOG, the relay MJ is not energized, what can I do to fix that?

    Thanks.
    Attached Thumbnails Attached Thumbnails 2.jpg   3.jpg  

  2. #2

    Join Date
    Aug 2019
    Posts
    80

    Re: Need Help! Fanuc 15-TTA, Axis does not move!!!

    MJ is a NC status indicator that indicates the control is in Jog mode. G3.2 is Jog selection and G2.7 is Home mode selection. If G3.2 is on MJ will activate provided the control is "ready".
    IE "NOT READY", "RESET", "EMG" is not indicated in the status bar on the bottom of the screen.

  3. #3

    Join Date
    Nov 2021
    Posts
    2

    Re: Need Help! Fanuc 15-TTA, Axis does not move!!!

    Thanks for replying.
    So is it a parameter problem?

  4. #4
    Registered
    Join Date
    Oct 2009
    Posts
    297

    Re: Need Help! Fanuc 15-TTA, Axis does not move!!!

    Quote Originally Posted by dongZ View Post
    Thanks for replying.
    So is it a parameter problem?
    Hello
    Check parameter 1815 and compare it to your parameter list, if you have.
    Regards
    AlexFanuc

  5. #5

    Join Date
    Aug 2019
    Posts
    80

    Re: Need Help! Fanuc 15-TTA, Axis does not move!!!

    Unknown whether its parameter or some interlock in the PLC. What you showed initially is a rung in the ladder where MJ is not on. this needs to be pursued further provided all other conditions as mentioned previously are met.
    IE "NOT READY", "RESET", "EMG" is not indicated in the status bar on the bottom of the screen.

Similar Threads

  1. Replies: 11
    Last Post: 01-25-2021, 02:31 AM
  2. Replies: 4
    Last Post: 11-05-2020, 07:09 AM
  3. Replies: 0
    Last Post: 11-05-2015, 08:32 AM
  4. fanuc 16-tta macro execueter
    By guhl in forum Fanuc
    Replies: 1
    Last Post: 07-08-2013, 07:15 PM
  5. Replies: 7
    Last Post: 01-22-2013, 07:14 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •