528,005 active members*
3,166 visitors online*
Register for free
Login
Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Oct 2006
    Posts
    2

    Smile need help multicam 1000 K-axis

    my multicam 1000 machine bootup problum,after the z goto home , the keypad display Finding home...K-axis Cartridge 31,then machine stop running, x and y not move to find home, K-axis is what?,is't the knife control stepper motor problum? or drive 5 port problum, can i use drive 6 port?, i don't have the schematics for the mainboard , please help
    thank a lot
    my email : kkquek2002@yahoo.com

  2. #2
    Registered
    Join Date
    Jun 2010
    Posts
    436

    Re: need help multicam 1000 K-axis

    Does K axis actually find home?

  3. #3
    Registered
    Join Date
    May 2016
    Posts
    2

    Re: need help multicam 1000 K-axis

    Try disconecting the knife cable and rotate the knife by hand so that you find the home of knife. When you find the home of knife it will be able to find XA, XB, Y home and you will be able to use the machine, but without knife. The problem is usully on the stepper drive, cables, connector, not stepper motor itself.

Similar Threads

  1. Multicam 1000 manual needed
    By FlyGuy007 in forum Multicam Machines
    Replies: 9
    Last Post: 09-14-2020, 05:33 AM
  2. Multicam 1000 motor fault 2 Y
    By Ucaloci in forum Multicam Machines
    Replies: 1
    Last Post: 10-24-2019, 04:05 AM
  3. need help Multicam 1000
    By michaelnall in forum Multicam Machines
    Replies: 1
    Last Post: 01-13-2017, 07:23 PM
  4. multicam 1000
    By jmhv3158 in forum General Off Topic Discussions
    Replies: 1
    Last Post: 09-22-2015, 12:38 AM
  5. MultiCam 1000 Plasma - Help
    By Albundy in forum General Waterjet
    Replies: 1
    Last Post: 08-14-2008, 07:40 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •