538,146 active members*
2,106 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Okuma > Okuma Howa Millac 3VA Toolchange
Results 1 to 5 of 5
  1. #1
    Registered
    Join Date
    Aug 2010
    Posts
    57

    Question Okuma Howa Millac 3VA Toolchange

    Hi all,

    I've been trying to get my Okuma Howa Millac 3VA working after sitting idle for some time. Everything seemed to be going well until I tried to do tool changes.

    The first problem: I can't get any toolchange related commands to work in MDI mode except for toolpot vertical and horizontal and the interlock bypass commands. Trying to move the arm with M80-81 doesn't work. The control simply hangs up and doesn't respond to cycle start.

    The second: I can't even get the tool magazine to set numbers or index the tools using the panel on the side of the machine.

    Before this happened I lost all my parameters and programs and had to reset them. The batteries failed after sitting in storage for a while. The toolchanger worked back then, although I'm not sure if the two are related.

    I'm at a loss here. Can anyone help me muddle through this?

    Thanks,
    Will

  2. #2
    Registered
    Join Date
    Aug 2010
    Posts
    57

    Re: Okuma Howa Millac 3VA Toolchange

    Ok, I managed to get it to make toolchanges. I still can't get the tool operations panel to actually set tool numbers, so I was going through and trying to retrieve the tools in the magazine...and then I hit m06 without inputting a T code and I got the arm stuck.

    Basically, the arm is gripping onto the tool in the spindle, and now won't move. I tried inputting another m6 but all I managed to do was get the pot stuck. After cycling e-stop I managed to clear the toolpot, but the toolchange arm still won't let go / move.

    Any ideas?

  3. #3
    Registered
    Join Date
    Aug 2010
    Posts
    57

    Re: Okuma Howa Millac 3VA Toolchange

    Ok, I managed to get the ATC arm to move and removed the offending tool. Unfortunately, now the ATC arm doesn't move during a toolchange. Everything operates just fine until it's time for it to move. Last movement before it stops is the toolpot going vertical.

  4. #4
    Registered
    Join Date
    Aug 2010
    Posts
    57

    Re: Okuma Howa Millac 3VA Toolchange

    My bad, I didn't reset the operator message with an M02. Seems to work now.

  5. #5
    Member
    Join Date
    Oct 2020
    Posts
    9
    Quote Originally Posted by sabine View Post
    Hi all,

    I've been trying to get my Okuma Howa Millac 3VA working after sitting idle for some time. Everything seemed to be going well until I tried to do tool changes.

    The first problem: I can't get any toolchange related commands to work in MDI mode except for toolpot vertical and horizontal and the interlock bypass commands. Trying to move the arm with M80-81 doesn't work. The control simply hangs up and doesn't respond to cycle start.

    The second: I can't even get the tool magazine to set numbers or index the tools using the panel on the side of the machine.

    Before this happened I lost all my parameters and programs and had to reset them. The batteries failed after sitting in storage for a while. The toolchanger worked back then, although I'm not sure if the two are related.

    I'm at a loss here. Can anyone help me muddle through this?

    Thanks,
    Will
    Hello Will, I am glad to see you got your machine up and running. I am hoping you could help me out. I have a Okuma Howa Millac 3VA made in 1985 with a Fanuc 10m controller. Unfortunately the battery warning was ignored and the system parameters were wiped out. Could you please help me out with a backup? Or help me out with some contact information where I could get my hands on some backup parameters? Thanks for posting about your machine as I've had some trouble finding any info on this machine.

    Thanks,
    Greg

Similar Threads

  1. Millac 5V Okuma Howa
    By oleggch in forum Okuma
    Replies: 0
    Last Post: 03-05-2012, 06:50 PM
  2. Okuma & Howa Millac 8VA
    By TWPguy in forum Okuma
    Replies: 4
    Last Post: 02-20-2012, 07:22 PM
  3. Okuma-Howa Millac 4VA PLEASE HELP!!!
    By excaliber in forum Machinery Manuals / Brochures
    Replies: 0
    Last Post: 11-30-2011, 02:47 PM
  4. Okuma & Howa Millac 5VA
    By SINUMERIKO in forum Okuma
    Replies: 9
    Last Post: 10-10-2009, 12:53 PM
  5. Okuma Howa Millac 5va
    By 69owb in forum Okuma
    Replies: 3
    Last Post: 07-21-2009, 02:20 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •