504,179 active members
5,534 visitors online
Register for free
Login

Thread: OKUMA LU300

Page 1 of 2 12
Results 1 to 12 of 15
  1. #1
    Registered
    Join Date
    Jun 2009
    Posts
    108

    Unhappy OKUMA LU300

    Hello, I have an alarm 1185-20 ALARM A MCS VELOCITY DEVIATION OVER SPDL-1 80010006 in a machine LU300 with control OSP, I'd reduce cutting velocity several times, but the alarm appears again, the manual says that change the motor or the drive, but I would like to know if I can get more options, somebody knows how?:nono:

  2. #2
    Registered
    Join Date
    Jan 2008
    Posts
    575
    Antonio, did you try gearing the spindle down? M43-41? Just to see if you get the same Alarm?

    Are both turrets cutting at the same time?

    Robert
    The beaten path, is exclusively for beaten men.

  3. #3
    Registered
    Join Date
    Jun 2009
    Posts
    108

    Let me try, not, just one turret....

  4. #4
    Registered
    Join Date
    Apr 2009
    Posts
    1121
    Has this machine been connected a while and this is a new problem or is this a new install?

    The reason I ask is sometimes I have seen this alarm if the voltage is too low or the cables are too small running to the machine.

    Start with the simple things first. Also are you just taking too heavy of a cut? Let us now conditions where this occurs.

    Best regards,

  5. #5
    Registered
    Join Date
    Mar 2009
    Posts
    1350
    and check the spindle tooth wheel, which is sensed by magnetic encoder. Perhaps it is dirty.

  6. #6
    Registered
    Join Date
    Jun 2009
    Posts
    108

    Exclamation Done

    We find the magnetic encoder dirty, we cleaned it and the tooth wheel, the machine works it two cycles, then appears the alrm 1159-20 ALARM-A MCS POWER UNIT OVER LOAD SPDL-1 6520652.
    do you think that we must change the encoder?

  7. #7
    Registered
    Join Date
    Feb 2008
    Posts
    49
    Try removing the pulse encoder and cleaning the face. The brass part of the encoder will sometimes build up a coating and make the signal distorted. When replacing the encoder make sure to set the gap .003 to .005 thou., you can set with feeler gages.
    { make sure not to damage the brass reader head during removal or reinstall }
    any mechanical or electrical device that transmits or modifies energy to perform or assist in the performance of human tasks

  8. #8
    Registered
    Join Date
    Jun 2009
    Posts
    108

    Question Difference

    Thanks! Do you know what it's the difference between encoders:
    E3051-396-015-1 (original)

    and

    E3051-396-012-4 ?

    Because I get the second one....

  9. #9
    Registered
    Join Date
    Feb 2008
    Posts
    49
    Truth be known OKUMA is famous for changing part #'s from your original parts book. Probably an engineering change or a newer model.
    any mechanical or electrical device that transmits or modifies energy to perform or assist in the performance of human tasks

  10. #10
    Registered
    Join Date
    Jun 2009
    Posts
    108

    Unhappy Thanks

    I've changed the encoder by the original, but the problem appears again, I'm trying to get a drive MIV...

  11. #11
    Registered
    Join Date
    Oct 2010
    Posts
    20
    Antonio which the Okuma control OSP U100L/E100/P100 or 200 please check the gear runout this must be between 0.010 or 0.020mm also you has to adjust the distance from the magnetic encoder and the gear, the distance from this has to be no more than 0.006but you need to take care because the runout on the gear can be more than that and can damage the magnetic encoder please help me with the control type in order to get tha alarm meaning also you can check the resistance on the encoder

  12. #12
    Registered
    Join Date
    Jun 2009
    Posts
    108

    Question Doubt

    OSP-P200L, I've changed the drive, and the machine works OK, but I have the new encoder installed, I would like to use the old one, but , I'm afraid to damage the new drive, what do you advise?

Page 1 of 2 12

Similar Threads

  1. Replies: 4
    Last Post: 10-02-2014, 04:58 AM
  2. maintenance manual lu300 or lt200
    By skidoo in forum Okuma
    Replies: 7
    Last Post: 04-06-2011, 03:19 PM
  3. Okuma Howa Vs Okuma
    By gcrudgington in forum Okuma
    Replies: 5
    Last Post: 07-01-2010, 03:11 PM
  4. Replies: 1
    Last Post: 08-28-2008, 02:09 PM
  5. Difference between a Okuma & Okuma Howa
    By 69owb in forum Okuma
    Replies: 7
    Last Post: 06-04-2008, 05:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •