534,962 active members*
2,652 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Okuma > OKUMA VAC II DRIVE D8
Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Mar 2011
    Posts
    18

    OKUMA VAC II DRIVE D8

    Hello All
    I have problem with my Okuma Vac drive II D8 , getting alarm 110 alarm A SDU1, i can't fix this drive by my self , so i have chance to get another vac drive but is D11, i compare this drive witch D8 and top board is the same , all connections are the same , but D11drive looks is much bigger than D8, ,bottom part is longer , both drives is for 11/7.5kw motor , D11 is from Okuma LB9 ,My is LB15 ,so i wonder if is possibly to use D11 drive instead D8
    Did any one from this forum had similar problem ,
    Many thanks for help

  2. #2
    Registered
    Join Date
    Mar 2009
    Posts
    1380

    Re: OKUMA VAC II DRIVE D8

    For diagnostics is worth to try, I think.

  3. #3
    Registered
    Join Date
    Oct 2009
    Posts
    86

    Re: OKUMA VAC II DRIVE D8

    make it repaired

  4. #4
    Member
    Join Date
    Mar 2011
    Posts
    18

    Re: OKUMA VAC II DRIVE D8

    repairing cost 2500€, , i have chance to get another complete working drive for 600€ but is D11 from LB9

  5. #5
    Registered
    Join Date
    Mar 2009
    Posts
    1380

    Re: OKUMA VAC II DRIVE D8

    In my opinion it is worth to check IGBT modules ( power transistor assemblies ) because it's quite often to get them damaged on motor drives of that generation. The repair costs would be significantly reduced.

  6. #6
    Member
    Join Date
    Mar 2011
    Posts
    18

    Re: OKUMA VAC II DRIVE D8

    I already replace 4 transistors , still get SDU Alarm straight away after machine power up, also burn base circuit fuse KM10 on top board , i try few time and always burn same fuse , today i was removed diode module PT768 from this drive , and checked witch inspection procedure from maintenance manual and looks bad when measure witch ohm meter , but if i switch meter to diode test reading is ok , i already ordered new diode module and i will replace with old one see what happen

  7. #7
    Registered
    Join Date
    Mar 2009
    Posts
    1380

    Re: OKUMA VAC II DRIVE D8

    Blowing fuse instantly after power on points to other problems, not related to power part and IGBT modules.
    First of all - visually check all big capacitors. If some are balooned - replace.
    There is more places to check in case if it burns the fuse instantly after power on. Look for ( white ) ceramic resistor 2W, maybe 5W. It's initial 10V ( maybe 15 V ) power supply for voltage stabiliser start. Check there the circuit of initial low voltage.
    Diode check is better to perform with diode metering mode. How did you decide the diode is bad with metering resistance?

Similar Threads

  1. Okuma ldu-600 drive
    By moparpwr in forum Machinery Manuals / Brochures
    Replies: 0
    Last Post: 08-09-2019, 04:27 PM
  2. Okuma spindle drive
    By jaber-jojo in forum Okuma
    Replies: 0
    Last Post: 07-03-2018, 06:17 PM
  3. Okuma Vac 2 drive error
    By richardfp4 in forum Okuma
    Replies: 9
    Last Post: 02-14-2018, 05:37 PM
  4. Okuma Vac 3 drive alarm 16
    By cnc dirtracer in forum Community Club House
    Replies: 1
    Last Post: 11-12-2013, 09:01 AM
  5. okuma drive repair
    By cnchouston in forum News Announcements
    Replies: 6
    Last Post: 02-10-2013, 05:32 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •