587,267 active members*
4,196 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Okuma > OSP-U10M Won't turn on after entering system backup
Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2022
    Posts
    10

    OSP-U10M Won't turn on after entering system backup

    Our Okuma MX-55VA mill is having some connectivity issues on one of the fieldnet units (randomly crashes with a bunch of unrelated errors all tied to one connector on a specific fieldnet unit, sounds like a bad soldering connection).
    I wanted to take a system backup before removing the unit, so I consulted the maintenance manual.
    The Okuma maintenance manual stated that to enter the system backup menu, I do the following:
    1) Turn on the control
    2) Flip the switch on the front of the UCMB to "Install"
    3) Press the reset button on the UCMB

    Flipping the switch was fine, but as soon as I pressed the reset button, a couple of relays clicked and the monitor just shows strange colors. All the run lights on the UCMB turned off, but the power lights are all fine.

    I was worried, tried restarting a couple of times but it looked like the machine was dead. Then I showed the problem to someone else and magically, the UCMB unit turned on normally and the machine worked again.
    Okay, I was out of time yesterday, so I went home.

    I still need to take a system backup, so this morning I did the same procedure again, but now after the reset button the UCMB won't run when the control is turned on.
    I don't see any relays that need resetting, and I can't tell what may have happened, but it sure seems like either the manual is incorrect in the order of operations or there is something wrong with the UCMB unit.

    Anyone have any solutions that might work to get the machine back to life?

  2. #2
    Join Date
    Feb 2022
    Posts
    10

    Re: OSP-U10M Won't turn on after entering system backup

    I'm still trying to get the machine back to life.

    The fieldnet units all seem to power on and work ok. They handle the power on/off commands and those all get sent through when turning the machine on from the control panel, it's just the PLC/UCMB that isn't turning on it's RUN light.
    Power supply that sits next to the UCMB turns on fine and shows green on all voltages. I can't really measure voltages on the board when it's on since it's all in an enclosed unit.

    Anyone know of a way to test if the UCMB board is dead?

  3. #3
    Join Date
    Feb 2022
    Posts
    10

    Re: OSP-U10M Won't turn on after entering system backup

    Fantastic. The UCMB simply needed me to set the install switch to 0 and then hold the reset switch for 2 seconds, and not just press it once quickly to get it back to running mode. It's functioning again, but I'm now not sure how I'm supposed to go into maintenance mode to change the battery or do a system backup without fighting the computer again.

Similar Threads

  1. OSP-U10M
    By jonisantos in forum Okuma
    Replies: 3
    Last Post: 07-31-2019, 04:07 PM
  2. CHNC-1 won't turn on - which part or system is likely blown?
    By torinwalker in forum Hardinge Lathes
    Replies: 6
    Last Post: 10-02-2012, 01:44 PM
  3. Okuma osp-u10m
    By babanh in forum DNC Problems and Solutions
    Replies: 3
    Last Post: 01-18-2012, 02:29 PM
  4. Replies: 3
    Last Post: 06-21-2011, 02:30 AM
  5. POSTPROCESSOR FOR OKUMA OSP U10M
    By ZeroDay in forum Post Processors for MC
    Replies: 2
    Last Post: 08-11-2008, 03:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •