531,637 active members*
3,503 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Tormach Personal CNC Mill > Tormach PathPilot™ > PathPilot running with PWM spindle NO reverse
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Oct 2005
    Posts
    879

    PathPilot running with PWM spindle NO reverse

    Hi Guys, need to pick your brains. I have PathPilot running on a PWM spindle now. But I do not have reverse. Forward works as expected but reverse does not activate teh REV pin for some reason. Looking at the Halmeter I can see teh For/Rev pins activate and I have a PWM freq when in forward / reverse but there is no output to the pin. I know teh VFD circuit is working as I can jump teh REV pin over and it does run in reverse. I also know teh internal circuit of PATH pilot does work as I can reverse the control pin numbers for forward and reverse and the function switches . I then have rev but no forward.

    SO I am missing something here OR PathPilot is blocking reverse for some reason . And yes it is setup to use PWM type 1 so it should have both signals available. PathPilot has a TON of safety loops in the control code so MAYBE it is blocking reverse ?? Can't imagine why but maybe ??

    Has anyone tried a PWM spindle with pathpilot ??

    (;-) TP

  2. #2
    Registered
    Join Date
    Oct 2005
    Posts
    879

    Re: PathPilot running with PWM spindle NO reverse

    Here is another symptom. When I press REV teh spindle makes about 2 turns then shuts down. Then when you press stop teh spindle makes about 2 turns and shuts down. So it looks like something is blocking the REV pin . But where ??

    (;-) TP

    Hi Guys, need to pick your brains. I have PathPilot running on a PWM spindle now. But I do not have reverse. Forward works as expected but reverse does not activate teh REV pin for some reason. Looking at the Halmeter I can see teh For/Rev pins activate and I have a PWM freq when in forward / reverse but there is no output to the pin. I know teh VFD circuit is working as I can jump teh REV pin over and it does run in reverse. I also know teh internal circuit of PATH pilot does work as I can reverse the control pin numbers for forward and reverse and the function switches . I then have rev but no forward.

    SO I am missing something here OR PathPilot is blocking reverse for some reason . And yes it is setup to use PWM type 1 so it should have both signals available. PathPilot has a TON of safety loops in the control code so MAYBE it is blocking reverse ?? Can't imagine why but maybe ??

    Has anyone tried a PWM spindle with pathpilot ??

    (;-) TP

Similar Threads

  1. Don't know where to post this... Vacuum pump running in reverse.
    By craigwojo in forum General Off Topic Discussions
    Replies: 11
    Last Post: 10-09-2017, 05:51 PM
  2. Replies: 38
    Last Post: 08-14-2017, 08:59 PM
  3. Replies: 1
    Last Post: 10-23-2016, 07:53 PM
  4. G0704 spindle running in reverse
    By Buontinh in forum Benchtop Machines
    Replies: 2
    Last Post: 07-23-2014, 05:59 PM
  5. 770 spindle running in reverse
    By concombrefrais in forum Tormach Personal CNC Mill
    Replies: 6
    Last Post: 06-28-2013, 03:51 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •