504,064 active members
5,657 visitors online
Register for free
Login
Results 1 to 1 of 1
  1. #1
    Registered
    Join Date
    Feb 2016
    Posts
    19

    Pbroblems with Gildemeister CTX 400

    Hi,

    I got Gildemeister CTX 400 lathe with HEIDENHAIN EltroPilot operating system.
    Recently i got problems with it. When i turn on machine i cant do reference correctly. First all axis goes to zeros and when turret is trying to do reference i get error "no phase current in the motor lines on the S2 axis" today i noticed the same error when Z axis is trying to do reference this error comes immediately "no phase current in the motor lines on the Z axis". I tried to change feed modules for the axes because they are the same and power module but no luck so i think that there is no problem with these modules.

    Maybe someone has similar problems and could help with advices. Thank you.
    Attached Thumbnails Attached Thumbnails IMG_1845.jpg   IMG_1851.jpg  

Similar Threads

  1. Gildemeister GDS 42/4A
    By psl235 in forum European Club House
    Replies: 0
    Last Post: 05-27-2016, 09:19 AM
  2. Gildemeister NEF CT-60
    By ragunath400 in forum Controller & Computer Solutions
    Replies: 0
    Last Post: 05-11-2014, 08:16 AM
  3. Gildemeister ct 40
    By dnickel in forum General CNC (Mill / Lathe) Control Software (NC)
    Replies: 2
    Last Post: 05-22-2010, 03:32 PM
  4. Gildemeister T-42
    By lonely in forum Uncategorised MetalWorking Machines
    Replies: 0
    Last Post: 10-27-2008, 01:57 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •