556,800 active members*
2,376 visitors online*
Register for free
Login
Results 1 to 6 of 6
  1. #1

    Join Date
    Jun 2022
    Posts
    1

    Plasma cutting table not working

    I am currently an intern at a company, and one of my tasks is to setup a plasma cutting table that my boss bought at an auction a little while ago
    The table is a Koike Monograph millennium cutter II, and with it we have the KAR CNC terminal, a Powermax1650, and an Hypertherm Sensor PHC (also the torch model is T100M)
    None of the red or yellow indicators are lighting up on the powermax, and the table and terminal work just fine as long as I don't try anything that is supposed to light up the torch (the jog and trial functions are perfectly working)
    The main problem is whenever I start any cutting program, the moment the torch is supposed to light up and start piercing, everything freezes and I get the following error message "MAIN ARC LOST"
    It's also worth noting that the PHC seems to have a few issues as well, when the middle switch is on the manual mode position, the "hold torch position" lights up and I can't move the torch up or down with the right switch
    I'm not sure if this is normal or not but when I press the left switch, it goes down until it hits the plate then it goes up a little bit (as of right now it's the only way of moving on the Z axis)

    I've gone through essentialy all of the documentation we have and I'm out of ideas for anything to try to fix this
    Any kind of help or advice would be very much appreciated

  2. #2
    Registered
    Join Date
    Jan 2009
    Posts
    65

    Re: Plasma cutting table not working

    Let's start with the basics because they are often the problem.
    Do you have the ground clamp on the material?
    Do you have enough air. It should be set at something like 80 or so psi and the compressor should be capable of 10 or so cfm.
    In the software, what do you have set as the initial height? For metal up to 1/4 inch you may use 0.06 inches.
    Does the Torch Height Controller show up as connected in the control screen. Is it turned on and properly connected to the control box?
    Main arc lost usually means that one of the above is wrong.
    You may also let us know how thick of metal is, the amperage and the speed of the torch.

  3. #3

    Join Date
    Jun 2022
    Posts
    1

    Re: Plasma cutting table not working

    Hi
    Thank you for your reply

    The air is set around 80 psi like you said
    On software, the initial height has to be set in seconds and doesn't seem to change anything, while the initial height control has an actual effect on the torch height when testing, however it can only be set on a 1 to 10 level, so it is hard to be precise, I seem to be just above or just below the 0.06 inches
    The plate is 1/5 inch thick, the torch is 60 amp, and I tried several speed but I still don't know which one is better

    Also, while testing I've managed to make it so that the torch goes down then up to the desired height before getting to the main arc lost error, and then another error message was displayed on the height controller screen.
    The error seems to mean that the torch was fired, but there was no transfer signal in return.
    And then, I noticed that although none of the red or yellow indicators are led up on the powermax, the red one turns on then off right when the torch is supposed to fire, until the main arc lost error is displayed.

    Does this mean that the problem comes from the powermax?

  4. #4

    Join Date
    Jun 2022
    Posts
    1

    Re: Plasma cutting table not working

    Also every device is connected to the ground

  5. #5
    Registered
    Join Date
    Jan 2009
    Posts
    65

    Re: Plasma cutting table not working

    Let's talk about the Torch Height Control.
    Did the Hypertherm come with the plasma table or is it a new addition?
    Has anyone actually seen the two work together?
    How are the two communicating with each other?
    Does the Hypertherm have a 50 to 1 port that connects to the table's THC control box?
    Has the Hypertherm been modified to talk to the THC control box?
    On the systems that I am familiar with, the plasma cutter sends out a 1/50th of the machine voltage signal to the THC.
    The THC uses this signal to know how to raise or lower the torch to maintain a constant cutting height and voltage.
    There should be a small cable that comes from the plasma cutter and goes to the THC.
    Without that signal, the torch will touch off, fire and the THC will wait for the control signal.
    If it does not receive a signal, the torch will shut off.
    I do not know if Hypertherms come with a 50 to 1 output signal.
    Those that I am familiar with have been internally modified to provide one.
    Read your owner's manual to see if there is a mention about a 50 to one signal.
    If you need one, contact Hyperthem to see if your model has one.
    If your table come with the plasma machine as a unit, the above probably does not apply.

    Dennis

  6. #6

    Join Date
    Jun 2022
    Posts
    1

    Re: Plasma cutting table not working

    We are sure that it all worked together at some point, since we contacted a couple of former employees from the company we bought it from.

    The THC is connected to every other device :
    The CNC with a 25 pin d-sub connector
    The lifter interface with a 9 pin d-sub and a 7pin circular connector
    An finally the Hypertherm is connected with a plasma interface, itself connected to the THC with a 9 pin d-sub
    I don't think anything has been modified, the plasma interface is fixed on the Hypertherm with velcro, but I'm pretty sure it was designed that way in case the user would want to use the handheld torch instead.

    I couldn't find anything about a 50 to 1 output in the manual

Similar Threads

  1. Replies: 0
    Last Post: 06-24-2017, 08:03 PM
  2. plasma cutting table
    By Lasersolution in forum General CNC Plasma / Oxy Fuel Cutting Machines
    Replies: 0
    Last Post: 05-29-2015, 03:30 PM
  3. My CNC Plasma Cutting Table
    By DZstar in forum General CNC Plasma / Oxy Fuel Cutting Machines
    Replies: 87
    Last Post: 09-12-2014, 07:20 AM
  4. Replies: 10
    Last Post: 02-03-2013, 06:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •