525,474 active members*
1,394 visitors online*
Register for free
Login
IndustryArena Forum > CAM Software > BobCad-Cam > progress bar at bottom of simulation disapeared
Results 1 to 5 of 5
  1. #1
    Registered
    Join Date
    Feb 2009
    Posts
    193

    progress bar at bottom of simulation disapeared

    where is the setting for this?
    David L. Aery
    www.hooksolutions.com

  2. #2
    Registered
    Join Date
    May 2013
    Posts
    701

    Re: progress bar at bottom of simulation disapeared

    Right Click at red arrow and that should give you what you need
    Attached Thumbnails Attached Thumbnails progress.JPG  

  3. #3
    Registered
    Join Date
    Feb 2009
    Posts
    193

    Re: progress bar at bottom of simulation disapeared

    Not seeing how to turn on Simulation Progress In the Simulation Mode
    Attached Thumbnails Attached Thumbnails Screenshot 2020-07-20 10.27.36.jpg  
    David L. Aery
    www.hooksolutions.com

  4. #4
    Registered
    Join Date
    May 2013
    Posts
    701

    Re: progress bar at bottom of simulation disapeared

    Right Click in bar area of the first post red arrow then a drop menu should appear then check the the Progress check box as shown in this post

  5. #5
    Registered
    Join Date
    Feb 2009
    Posts
    193

    Re: progress bar at bottom of simulation disapeared

    I have Version 29
    I found it,
    I have a progress button in the top menu of the simulation, but when I would click nothing would happen. then i noticed at the bottom I had to click and drag to resize the progress bar and now I have it.
    Thanks,
    David L. Aery
    www.hooksolutions.com

Similar Threads

  1. My progress so far
    By Hackberry jake in forum DIY CNC Router Table Machines
    Replies: 3
    Last Post: 07-16-2013, 06:21 PM
  2. Eliminating Tool marks in bottom of flat-bottom pocket
    By toyranosaur in forum General MetalWork Discussion
    Replies: 13
    Last Post: 04-20-2012, 05:36 PM
  3. Progress at last
    By RustedOut in forum Charter Oak Automation Support Forum
    Replies: 25
    Last Post: 10-16-2010, 05:13 PM
  4. My first CNC... in progress!
    By hi-tech in forum CNC Wood Router Project Log
    Replies: 12
    Last Post: 06-02-2009, 10:45 PM
  5. My posts disapeared
    By Legion99999 in forum BobCad-Cam
    Replies: 2
    Last Post: 03-26-2008, 06:43 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •