586,961 active members*
2,864 visitors online*
Register for free
Login
IndustryArena Forum > Other Machines > Engraving Machines > Roland EGX-350 Not Engraving Below Z Zero
Results 1 to 1 of 1
  1. #1
    Join Date
    May 2024
    Posts
    2

    Lightbulb Roland EGX-350 Not Engraving Below Z Zero

    I hope someone out there has run into this issue. I have a Roland EGX-350 that I bought new. It has less than 200 hours on it. It was working fine Sunday morning, but when I finished one job and started the next one, it would no longer engrave past/deeper than Z0. It is like it isn't getting the pressure/depth instructions from the Roland Engrave Studio software any more?

    It engraves just fine with the nose cone... but that sends no depth/pressure info to the EGX-350. I get no error messages - it just engraves the air right above the material. No matter how deep I set the depth/pressure it engraves exactly the same - never going any deeper that Z0.

    I have swapped laptops to ensure that wasn't the issue (Windows 7 and Windows 11) - have the same results. I have turned the engraver off/on. I have tried a variety of files - same result. I have reset Z0 multiple times. The EGX-350 has the latest firmware. I am using the latest version of Roland Engrave Studio.

    What am I missing? Thanks in advance!

  2. #2
    Join Date
    May 2024
    Posts
    2

    Red face Re: Roland EGX-350 Not Engraving Below Z Zero

    UPDATE!

    I have solved my issue. Z1 was set to ‘0’. Ugh! I spent an hour reading the entire manual that came with my EGX-350 last night and when I came across the section on setting Z0, Z1 & Z2, I thought, Ah Ha!

    I have had this EGX-350 for like 8 years. Never modified Z1 or Z2. Did not even know what they were for. They were set at whatever settings the thing came from the factory with. Obviously that setting was changed - I’m guessing one of the kids that kept visiting my booth at the horse show this weekend, looking for the candy jar that I had hidden after they kept taking handfuls of candy, pressed some buttons on the handy panel and ‘poof’ Z1 was reset to 0.

    I think it highly unlikely that I did this myself accidentally after engraving hundreds of items over the past eight years, as this would have happened long before now. But anyway, however it happened, it’s all good now. Engraving just like before after I got the Z1 set back to the deck level.

    Just wanted to pass my solution along in case someone else has this issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •