501,683 active members
6,248 visitors online
Register for free
Login

Search:

Type: Posts; User: AdeV

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Bridgeport Interact 1 Mk2 - spindle drive problem

    Hi all,

    I've had a Interact 1 Mk2 milling machine for several years, and it's (mostly) been fine. However, after a long lay up, 18 months, it blew a capacitor on the KTK drive thyristor board....
  2. Re: Help with Mazak QS20 Mazatrol T4 parity error no:22

    Hi Torsten,

    Did you manage to solve your issue? It looks like I've got the same machine as you (hmm... did you sell it, maybe I have your old machine!?), I can't even get the NC to boot up on...
  3. Need Mazatrol CAM T-4 Maintenance manual (hardware)

    Hi All,

    I've just taken delivery of a QuickSlant 20 with T4 control as per subject. Unfortunately, the NC won't boot up, I'm just getting a flashing cursor on the screen, and a couple of lights on...
  4. Replies
    28
    Views
    4,353

    Re: SOS - Interact 1 Mk2 blowing fuses

    Hi Jack,

    I don't think that plug has any "handedness" to it (blanked pins, etc.), so you might have fitted it upside down, or offset by one pin to the left or right. Any of those would prevent it...
  5. Replies
    28
    Views
    4,353

    Re: SOS - Interact 1 Mk2 blowing fuses

    All I can suggest is undo the 4 screws that hold the decoder back on, carefully remove the decoder back & make sure the multi-way plug is correctly attached within. If it's off or mis-aligned, that's...
  6. Replies
    28
    Views
    4,353

    Re: SOS - Interact 1 Mk2 blowing fuses

    Hi Jack,

    I've paid everything from
  7. Replies
    28
    Views
    4,353

    Re: SOS - Interact 1 Mk2 blowing fuses

    Mine indexes in the order Z-Y-X, is that the same as yours? If so, with X disconnected, you should still be able to reference Z and Y.

    As far as I am aware - all axis motors are powered as soon as...
  8. Replies
    28
    Views
    4,353

    Re: SOS - Interact 1 Mk2 blowing fuses

    Hi Jack,

    I'm assuming you have the black SEM motors, with a box about 2.5" x 1.5" x 3/4" located towards the rear of the motor.

    Obviously the first job is to disconnect the power supply, or...
  9. Replies
    28
    Views
    4,353

    Hi Al, You may be right, although the brushes...

    Hi Al,

    You may be right, although the brushes seem to have loads of life left in them (good 3/4" of carbon left) - of course, I don't know if the brushes have been replaced in the past... We did...
  10. Replies
    28
    Views
    4,353

    It was a blown X-axis motor... :( Thanks to...

    It was a blown X-axis motor... :(

    Thanks to John_100 who came over to my shop, we spent a happy half hour (er, or 4) poking around in the oil and swarf, and eventually determined the X-axis motor...
  11. Replies
    28
    Views
    4,353

    Tried - and failed - to get the scanner working,...

    Tried - and failed - to get the scanner working, so it's photos only I'm afraid.

    194288

    The contactor in question is bang in the middle; the one you drew is to the right (and has nothing...
  12. Replies
    28
    Views
    4,353

    Hi John, Thanks for the detailed reply; the...

    Hi John,

    Thanks for the detailed reply; the picture of the contactor doesn't look like the one that's blowing; it's next to the one pictured (to the left). There are 2 secondary contactors mounted...
  13. Replies
    28
    Views
    4,353

    OK... possibly not the autotransformer.... ...

    OK... possibly not the autotransformer....

    When contactor 5FC pulls in, is it supposed to connect all 4 wires together? I'm seeing a dead short across this contactor, if the 20v line (wire 111) is...
  14. Replies
    28
    Views
    4,353

    Hi John, I _think_ it's the autotransformer......

    Hi John,

    I _think_ it's the autotransformer... with the aid of a bag of fuses & some luck, I traced the fault to the 20v line off the autotransformer. If I disconnect that one & leave everything...
  15. Replies
    28
    Views
    4,353

    Hi John, thanks for the speedy reply :) Yes,...

    Hi John, thanks for the speedy reply :)

    Yes, the orange button is the one that enables the axis motors (and therefore the autotransformer & chokes). It should have a light in it, but that has not...
  16. Replies
    28
    Views
    4,353

    SOS - Interact 1 Mk2 blowing fuses

    Hi,

    Earlier this evening, my Interact 1 Mk2 suddenly stopped mid-program, for no readily apparent reason. Investigations showed that fuse MF1 had blown. In the hope that this was just a flaky...
  17. Replies
    2
    Views
    386

    Check the oil level in the way oiler. I had my...

    Check the oil level in the way oiler. I had my machine (a Series 1 Mk2 admittedly) in pieces before I spotted the low oil level that was causing my "24v dc supply not present" error.
  18. Replies
    3
    Views
    1,736

    The machine will only move at rapid speed with...

    The machine will only move at rapid speed with the spindle off (and the centre joystick button pushed in) - this is by design. With the spindle running, normal (non-rapid) feed rates should be...
  19. Replies
    1
    Views
    524

    Assuming it's a pecking (drill) cycle, you need...

    Assuming it's a pecking (drill) cycle, you need negatives on all the parameters to make it work properly, i.e. setup clearance should be negative, total depth, woodpecking depth - all zero. Otherwise...
  20. That's the baby :) Any chance of a photo of the...

    That's the baby :) Any chance of a photo of the backside, showing the wire links? I can then confirm it's the same as mine, and my TIP31A is blown.... or that I've miswired something & it's fixable...
  21. Sounds good, the only possible fly in the...

    Sounds good, the only possible fly in the ointment is I'm based in the UK..... that's going to make the postage hurt, but worse, is there a difference between cards designed for US 220v 3-phase vs UK...
  22. Hi, It's the one in the mains cabinet, top...

    Hi,

    It's the one in the mains cabinet, top left corner, next to the bridge rectifier. There should be the legend "REG" stencilled nearby. It's held on by 2 plastic nuts.

    This is a pic of it...
  23. Need pics of a Bridgeport Interact Series 1 Mk2 24v regulator

    Hi,

    After finally discovering the "Relay Ext DC Voltage Missing" error message on my TNC151 was actually due to low level lube oil, I now need to put my DC regulator circuit back together....
  24. Replies
    15
    Views
    958

    I just bought a spare spindle motor from someone...

    I just bought a spare spindle motor from someone who's converting his S1 Mk2, I'll ask him what he used. If you have access to 3-phase, and you get a good machine with at least a TNC151 controller,...
  25. Replies
    15
    Views
    958

    I bought an Interact series 1 Mk2 (the one with...

    I bought an Interact series 1 Mk2 (the one with the big DC spindle motor). I run all original electronics. My machine has some issues (e.g. you have to let the electronics warm up, otherwise it won't...
Results 1 to 25 of 30
Page 1 of 2 1 2