506,373 active members
2,777 visitors online
Register for free
Login

Search:

Type: Posts; User: PJRU0304

Page 1 of 2 1 2

Search: Search took 0.00 seconds; generated 2 minute(s) ago.

  1. Replies
    3
    Views
    145

    Re: with DM860A stepper driver

    So after many hours trying to get this right, come to find 2 things...

    1: after replacing the parallel port card the resource ID needed to be change changed in mach3 ports and pins . I guess I...
  2. Replies
    3
    Views
    145

    with DM860A stepper driver

    looks like the problem is in the stepper drivers because I have now replaced the parallel port card and I have replaced the breakout board and still nothing so I checked motor supplies and they are...
  3. Replies
    1
    Views
    58

    mach3 or control board?

    I was cutting a project on my DIY CNC and when I stopped to change bit the machine stopped working? I tried to move gantry to zero and all it would do is make a bump sound, the way it always sounded...
  4. Replies
    4
    Views
    103

    Re: DIY CNC Stopped working?

    each motor has it's own power supply, I thought about that and tested each, seem okay. When I power up control panel I get a bump from the motors locking in position, and that kind of feels right....
  5. Replies
    4
    Views
    103

    Re: DIY CNC Stopped working?

    So after sending this post this morning I took a look at the connections to try and find a problem, nothing was visible. I unplugged the DB-25 and unplugged the RS-485 and also unplugged everything....
  6. Replies
    4
    Views
    103

    DIY CNC Stopped working?

    I have a 1000 x 1200 mm DIY CNC Built over time with what I could afford along the way. I finally got it running a year ago and started cutting wood and other and it worked well for a beginner. Along...
  7. Re: is it really "feed and speed" or torque issue?

    I just did that and WOW it works like the old days!!
    Thanks man, I just can't believe that got past me for weeks, duh...

    Thanks again

    Pat
  8. Re: is it really "feed and speed" or torque issue?

    okay now I feel like a fool... I think it is going in reverse. I only found one setting in the Huanyang manual for that parameter and it seems to be set correct? but that must be the reason. Do you...
  9. is it really "feed and speed" or torque issue?

    I am looking for some help on this issue and it's making me crazy now. Here is a small back story.

    2 months ago my Huanyang Spindle Inverter went bad? I am running a 2.2Kw spindle through the...
  10. Replies
    2
    Views
    134

    Re: mach3 screwed up !

    okay it seems that the mach3 error was because I had output 6 turned on in the ports and pins from when I was setting up the GT inverter, so that error has now gone away and I am still left with...
  11. Replies
    2
    Views
    134

    mach3 screwed up !

    I have been working on replacing my Huanyang 220v Inverter for the last few weeks and after going through 2 exchanges with Huanyang I have gone back to the original Inverter I had it was the "HY"...
  12. Replies
    2
    Views
    23

    changing Huanyang HY to GT series VFD

    i have a DIY CNC that i built about a year ago and it was working fine until it wasn't, the Inverter stopped working. i ordered a new one from Amazon and received an email from Huanyang asking if i...
  13. Replies
    2
    Views
    55

    changing Huanyang GT VFD

    I had this posted on the wrong forum for a couple of days so i changed it a bit,

    after already changing the invert-er one time because it failed, again I need to replace or repair it. Because it...
  14. Replies
    10
    Views
    184

    Re: huanyang gt-series upgrade?

    you are right i am sorry i will move it over to the right place, i did mention in my posts that i use mach3 i'm sure but i am sorry for the screw up,
  15. Replies
    10
    Views
    184

    Re: huanyang gt-series upgrade?

    any idea where one might look for such a implement?
  16. Replies
    10
    Views
    184

    Re: huanyang gt-series upgrade?

    thank you and I have already done this process and it works fine the problem is getting it to work though RS485 now it seems there is a problem within the plugin and I have been looking for one, so...
  17. Replies
    10
    Views
    184

    Re: huanyang gt-series upgrade?

    thank you I did change all the parameters that needed to change before trying spindle, I was given instructions from Huanyang, i did go over everything last night and found something i am going to...
  18. Replies
    10
    Views
    184

    huanyang gt-series upgrade?

    after already changing the invert-er one time because it failed, again i need to replace or repair it. Because it is still under warranty it was replaced with the "GT" model? So after installing it i...
  19. Replies
    17
    Views
    58

    Re: Z axis still loosing steps?

    that's the part I don't get either? at the end of a run it comes right back to zero, right on the dot. it is very consistent so I went into the script editor in mach3 and made a change on the script...
  20. Replies
    17
    Views
    58

    Re: Z axis still loosing steps?

    okay sorry about that, Gerry I did change the settings like you suggested and it made things worse... so I put it back for now. ...
  21. Replies
    17
    Views
    58

    Re: Z axis still loosing steps?

    sorry guy's I had to go out of town for a few days (wedding) so on Sunday I will get back into shop, I really think there must be a problem with the way mach3 is seeing the gcode? like I said the...
  22. Replies
    17
    Views
    58

    Re: Z axis still loosing steps?

    so it worked that way, I really think it might be software issue because I ran a 3D cut for a wedding gift and it worked fine? the problem seems to be worse on very thin material if that makes any...
  23. Replies
    17
    Views
    58

    Re: Z axis still loosing steps?

    using an old windows 7 PC with nothing on it but mach3 using a parallel port and a generic BoB
  24. Replies
    17
    Views
    58

    Re: Z axis still loosing steps?

    yea sorry about that I started the thread away from shop and was guessing, didn't think the exact numbers mattered in the question but 2.0 is the right amp

    here are the model numbers for the...
  25. Replies
    17
    Views
    58

    Re: Z axis still loosing steps?

    the X ,Y and A (slave Y ) axis are S20160 60V output 6.4 amp each and the NEMA 34 motors are 2A 8 wire. The Z axis has a S35060 supply and supplies 6.5A the NEMA 34 motor for that axis is a bit...
Results 1 to 25 of 44
Page 1 of 2 1 2