502,202 active members
7,337 visitors online
Register for free
Login

Search:

Type: Posts; User: Dirty Steve

Search: Search took 0.00 seconds.

  1. Is there any modification that can help smooth...

    Is there any modification that can help smooth out higher feedrates? I've jumpered the step optos, removed resistors, and replaced timing caps. All these helped. Haven't tried jumpering all optos.
    ...
  2. You may have fried your driver chips. You should...

    You may have fried your driver chips. You should never power up the board without the motors connected.
  3. Actually running on a laptop with 3.3v parallel...

    Actually running on a laptop with 3.3v parallel port without an issue, except for the stepping pattern.
  4. jumper all optos

    what would be the result of removing ALL the opto couplers and installing jumpers on a 4-axis blue controller?

    I've got a stepping pattern showing up in arcs and curves and have not been able to...
  5. Don't like that there is no heat sink for the...

    Don't like that there is no heat sink for the driver chips.

    Thought 3rd gen was suppose to have 6064 chips.

    Don't care for the surface mount components, makes for harder to repair if something...
  6. Fixed!

    It was a bad TB6560 chip. Replacement arrived in the mail today, installed and problem is fixed!
  7. TB6560 chips on order. Motor runs fine on another...

    TB6560 chips on order. Motor runs fine on another axis. Have checked everything I can at this point, waiting on new chip. I think it's the chip because everything was working fine, then crapped out...
  8. have swapped out capacitors, swapped out the two...

    have swapped out capacitors, swapped out the two 74ac14 chips, no change.

    checked traces, checked solder joints, can't see any breaks.

    Ordered a couple of TB6560 chips, worth a shot at $5 a...
  9. never got the pendant to work, jogging in Mach3....

    never got the pendant to work, jogging in Mach3.

    Unplugged and reconnected everything, same problem.
  10. no access to a scope. Was all working fine. ...

    no access to a scope.

    Was all working fine.

    The only mod i have done is to jumper the optoisolators.

    Motor will reverse direction back and forth randomly when holding a jog button.

    Other...
  11. axis driver dead or dying

    Ok, new problem today on a blue 4-axis tb6560 board.

    my 4th axis is crapping out, when I jog the axis forward it turns, but multiple forward jogs can spin motor both ways, same for reverse jog.
    ...
  12. The pendant came with the board. Nothing in the...

    The pendant came with the board. Nothing in the ebay posting about incompatibility.

    Have you ever had yours hooked up? Do you have the cable for it? Curious if it is wired the same.
  13. The connectors have little numbers next to the...

    The connectors have little numbers next to the pins that match the diagram I linked. Going to try a left to right flip, since 9 is V+ instead of 15 on the driver board.


    Edit: flipped the pins...
  14. I double checked, I am definitely getting +5v...

    I double checked, I am definitely getting +5v from pin 9 and ground at pin 10. Looking into the male DB15 connector on the driver board, numbered left to right. Top row first pin far left is #1,...
  15. little blue pendant with usb port?

    I have the blue 4 axis tb6560 board from eBay, with the pendant controller.

    The only mod I did was to jumper the opto-isolators and it all seems to work fine from Mach3, no dropped steps, and...
Results 1 to 15 of 15