501,549 active members
4,698 visitors online
Register for free
Login

Search:

Type: Posts; User: John-INTENSE

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    57

    Re: AL-4 Lubrication Oil Lack alarm

    Thank you. Had another look and found the placard. It does take a type 68 way oil. Will pick some up tonight!

    --John
  2. Replies
    2
    Views
    57

    AL-4 Lubrication Oil Lack alarm

    Have a 1995 KT-21 lathe that I'm getting started with and just threw this alarm. I don't have any maintenance specs for the lathe-- just programming and operators manuals for the Yasnac control.
    ...
  3. Re: Older ULS 30W - Try to repair again or time to give up?

    Took the cartridge to Photovac again today, they tested it, and sure enough it had gassed out again. We were talking about the fan sound and thinking it was loading down the power supply trying to...
  4. Older ULS 30W - Try to repair again or time to give up?

    I could use some advice from those that have more experience with engravers.

    Bought a used ULS C-200 engraver a few years ago from a neighbor that ran it a few days over the prior 10 years as a...
  5. Replies
    1
    Views
    285

    35W ULS CO2 Maintenance

    Could use some advice from more seasoned CO2 laser users.

    Picked up an older ULS C200 laser with a 35W CO2 source from a neighboring shop two years ago. Had been sitting on a shelf for a few...
  6. Re: Troubleshooting alert 18345 - Coolant Motor Overload

    Thanks Al. Cleaning the contactor seems to have sorted it for now. Now have spares on hand for all three components so can substitute each incrementally if problem reappears. (And of course will...
  7. Re: Troubleshooting alert 18345 - Coolant Motor Overload

    Ah- makes sense. Suppressor looks like this:

    338732

    I incorrectly thought it was three diodes, kinda like a rectifier circuit. Explains why the multimeter would be OL on a diode test. The...
  8. Re: Troubleshooting alert 18345 - Coolant Motor Overload

    Took the contactor apart, cleaned everything thoroughly with contact cleaner spray and some elbow grease. Had some carbon on both sides of all six contacts, as well as a bit of tacky dried coolant...
  9. Troubleshooting alert 18345 - Coolant Motor Overload

    Hey everyone--

    Have an early 90's Cincinnati Sabre 1000 with Acramatic 850sx control. Working well and I'm digging into the machine nicely.

    Machine has an intermittent coolant motor overload...
  10. Re: Sabre 1000 - 850SX - won't align - 15144 alert

    Got it sorted! Mike-- thanks for the info on the service switch (labelled SW 1 on my 850SX cage). Was able to see 0005 - Z_ALIGN was on during align sequence but off when it had finished, whereas...
  11. Re: Sabre 1000 - 850SX - won't align - 15144 alert

    "Alert 15144 - X,Y,Z slides unaligned" When I hold the Align button, travels to x and y zero and z max as expected. Then runs through moving off the limits on each axis in turn .5" and then 1" and...
  12. Re: Sabre 1000 - 850SX - won't align - 15144 alert

    Took some to get around to it but got all six of the limit switches cleaned and lubed. Also lubed the ways, got rid of a bunch of old chips, and did a much better job of leveling the whole thing. ...
  13. Machine setup and post for Yasnac LX3

    Just bought V27 last week and setting up my first machine defs. Have a Kia KT21 with Yasnac LX3 control. Found an LX1 post but wondering if the generic Fanuc post would be closer. Anyone have...
  14. Sabre 1000 - 850SX - won't align - 15144 alert

    Starting out with CNC and bought a well-loved Sabre 1000. Been making it move around and cleaning things so far. This morning I jogged the Z past max + and triggered an alert. Jogged it back down...
Results 1 to 14 of 14