524,059 active members*
2,038 visitors online*
Register for free
Login

Search:

Type: Posts; User: JRS_CNC

Search: Search took 0.00 seconds.

  1. Re: Separate feed rates for X, Y, Z, A in Mach4 ?

    Ok, I was able to write a PP in Rhino/MADCAM using the help section that uses G93 to generate good Gcode that Mach3/4 uses well. Apparently everyone knew this already...

    JRS_CNC
  2. Re: setup for tilted 4th axis in MADCAM - Additional question

    OK, I was able to write a PP for MADCAM, using the help section, that creates good Gcode using G93 that Mach3/4 can use. Apparently everyone knew this already...

    JRS_CNC
  3. setup for tilted 4th axis in MADCAM - Additional question

    Since I am getting no replies about my previous thread I will post a new one. Does anyone know if MADCAM/Mach3 4 axis postprocessor support G93 (inverse time) generation of G code? This appears not...
  4. Separate feed rates for X, Y, Z, A in Mach4 ?

    Folks: I have been testing Mach3 vs Mach4 to see if their is any advantage of switching to Mach4. In Mach3 there is an option to "use radius for feedrate" which allows running at a "reasonable"...
  5. Replies
    0
    Views
    75

    MADCAM 4 axis setup

    Folks: I have a problem setting up a rotary axis (x,y,z,a) in MADCAM/Rhino6. I can set up MADCAM in 4 axis mode but when I create a toolpath (e.g. cylinder planar cut oriented along the Y axis) the...
  6. Replies
    8
    Views
    186

    Re: MADCAM broken with latest version

    Thanks for the information. Turns out I changed the screen settings in WIN10 from picture/transparent to solid color/not transparent. With the latter setting I had the MADCAM problem I described. ...
  7. Replies
    8
    Views
    186

    MADCAM broken with latest version

    With the latest version of MADCAM I can no longer postprocess toolpaths.. I receive the error message: Access Violation error raised with message (than a bunch of numbers). I have never received...
  8. Replies
    19
    Views
    180

    Mach4 vs mach3 with cncrp plug and play

    Folks: I have been running Mach3 with CNCRP plug and play electronics on a FLA automation CNC for several years. I use Rhino6/MADCAM. Things work well with a few oddities. I do not do scripting...
  9. Replies
    2
    Views
    110

    MADCAM with Mach4 ?

    Folks: I am presently using Rhino/MADCAM6 with Mach3. MADCAM has a postprocessor listed for Mach3 which I use. I was thinking of switching to Mach4 but do not see a postprocessor listed in MADCAM...
  10. Replies
    1
    Views
    247

    setup for tilted 4th axis in MADCAM

    Folks: I am trying to set up a 4th axis (rotary) in MADCAM. I can set one up with the rotation axis aligned with the X or Y axis. I need to set up a rotary axis that is tilted about Y toward the...
  11. Replies
    2
    Views
    351

    Re: Custom tool profile in MADCAM ?

    It turns out it is a ball cutter that I need to use in MADCAM. I need to cut the interior profile in some boxes and need to make an undercut. Perhaps I can "trick" the program somehow if I can find...
  12. Replies
    2
    Views
    351

    Custom tool profile in MADCAM ?

    Folks: Is it possible to set up a custom tool profile in MADCAM ? I can not find an answer in any of the MADCAM posts. Thanks
  13. Re: Problem with Madcam 6 Installation in Rhino 6

    Sir: Thanks for your reply but I do not understand it. Could you explain? I am not a computer professional, but a woodworker trying to use a CNC router for school. Is what your saying perhaps...
  14. Problem with Madcam 6 Installation in Rhino 6

    Folks: This is my first post on the forum so hope I am doing it correctly... I am trying to install Madcam 6, downloaded from the Madcam site, into Rhino 6. I have a student license for Rhino 6. ...
Results 1 to 14 of 14